Video Screencast Help

Workspace Virtualization 6.1 interferes with O2Micro Flash Driver - freezes at CtrlAltDel

Created: 23 Aug 2013 | 12 comments

We have discovered that when Workspace Virtualization plugin is competing for resources with the O2Micro Flash Driver on a Latitude E5430 laptop. It causes the Ctrl+Alt+Del screen to freeze when left for a few minutes. If you uninstall the O2Micro driver or Workspace virtualization it won't freeze up. Any ideas as to how to resolve this so that we can have both on a system?

We have updated the O2 Driver and still no positive result.

 

Operating Systems:

Comments 12 CommentsJump to latest comment

Gopinath Muniyandi's picture

Hi, can you please let us know the SWV agent version and build number?  SWV agent upgrade could fix this issue.

SK's picture

The latest 6.1.8 track is 6.4.1895; however, the latest SWV version is 7.5.522

Connect Etiquette: "Mark as Solution" those posts which resolve your problem, and give a thumbs up to useful comments, articles and downloads.

kharmon@cocc.edu's picture

Thanks - I will look at upgrading the plugin for our Altiris System to the latest 6.1 track. I am in the process of upgrading our streaming server to 7.5.

Hopefully we can upgrade without issues for the endpoints.

 

kharmon@cocc.edu's picture

In looking at our SIM for CMS 7.1SP2 MP1 - I am not seeing any components related to upgrading Workspace Virtualization. Your comments are related to the streaming server.

 

ksreek's picture

You might not ! Because SIM always offers lesser version compared to the standalone version we release. This is something we are working out internally to compete in the race.

You might want to download the latest SWV agents manually from those location so as to push the agent using a simple Altiris task (quick delivery) to the endpoints. (or) this might also help https://www-secure.symantec.com/connect/articles/installing-and-configuring-symantec-workspace-virtualization-agent-using-symantec-managemen

kharmon@cocc.edu's picture

Thanks, I will look at that doc.

I was thinking I might be able to plunk the new version in for x86 or x64 or like you say import the new version and create a job to install.

C:\Program Files\Altiris\Notification Server\NSCap\bin\Win32\X86\Software Management\SWV Agent 6.1 SP7 MP1

I might create a new directory with the new version. Does Altiris look here for it's version?

 

ksreek's picture

Not sure if i understood your question correctly. But Altiris does detects the version once it reads the package inside the location you map to it. The version is read directly from the package and not from the directory name specified.

SK's picture

Simply import the new MSI's into the Software Catalog in order to have the software objects created.

Connect Etiquette: "Mark as Solution" those posts which resolve your problem, and give a thumbs up to useful comments, articles and downloads.

Gopinath Muniyandi's picture

I would suggest you to uninstall the old version and install the latest version manually to ensure whether the actual issue is fixed in latest build.  If it works, then proceed to next step (integrating with altiris).