Video Screencast Help

workstations are not displayed in Available computers

Created: 27 Jan 2013 • Updated: 28 Jan 2013 | 14 comments
This issue has been solved. See solution.

Hi,  

All Servers are MS Sever 2008 STD

I have a fresh install of SEP v12.1.1.  When I attempt to complete the "install protection client to computers" wizard, I do not have any workstations displayed in Available computers. 

When I select "Search Network" and "Find Computers" SEP is finding all of the workstation either by name or IP address.

Any suggestions?

Thanks, Scott

 

 

 

Comments 14 CommentsJump to latest comment

Ashish-Sharma's picture

hi,

Are the client are unmanged?

try to export new sylink.xml and change one computer ?

Thanks In Advance

Ashish Sharma

 

 

Scott Stephenson's picture

Ashish,  All of my clients are managed.  I installed them via the "Install protection client to computers" wizard.

I am a newB at SEP, therefore I am not sure what the sylink.xml file does. 

Thanks for your reply

pete_4u2002's picture

are the clients are not displayed in console?

does searching the clients shows the client?

are all the machines installed with deployment wizard?

hope none of these machines are imaged with sep client

Scott Stephenson's picture

 

Pete,

are the clients are not displayed in console?  A:  When I select "Search Network" and "Find Computers" SEP displaying all of the workstations in the console, either by name or IP address.

does searching the clients shows the client? A:  Yes

are all the machines installed with deployment wizard? A: 90% percent are via the wizard.

hope none of these machines are imaged with sep client?  A:  Not sure what you are asking. 

 

Do note that after the wizard finishes, all of the client PCs are displaying properly when I go to the Clients Group in which they where installed in during the wizard install. 

My main problem with this is not so much that the PC are not displaying correctly, it is how do I know when a I have an unmanaged PC on my network?

SEP NewB I am.

Thanks for your reply. Scott

 

pete_4u2002's picture

whats do you mean by not showing correctly> can you please attach screen shot?

to know the machines that are unmaanaged use the unmanaged detector.

What does it mean to set a client as an Unmanaged Detector?
http://www.symantec.com/docs/TECH105722

Find Unmanaged Clients on a remote network location using the Unmanaged Detector
http://www.symantec.com/docs/TECH96234

Setting notifications when using the "Unmanaged Detector" feature in the SEPM
http://www.symantec.com/docs/TECH104897

SebastianZ's picture

Set one of the installed clients as an unmanaged detector - I will check what pcs do not have sep installed and notify you about it:

https://www-secure.symantec.com/connect/articles/u...

.Brian's picture

Are the workstations showing up in the groups you have setup under the Clients page? What if you do a search for one of them?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Scott Stephenson's picture

Pete / Sebastian, Thanks for the info about the Unmanaged Detector.

I have attached a file with a screen shot of the "Computer Selection" page.  As you will see no computers are displayed.  When I double click on the Microsoft Windows Network, nothing changes.

When I select "Search Network" and "Find Computers" SEP is finding all of the workstation either by name or IP address.

After the wizard finishes, all of the client PCs are displaying properly when I go to theClients Group in which they where installed in during the wizard install. 

I do not understand why the computers are not showing up in the Computer Selection

Thanks, Scott

AttachmentSize
SEPv12.1.1NoWSinBrowseNetwork.pdf 51.13 KB
Ashish-Sharma's picture

Hi,

This is client deployment wizard,you can manually add ip's pr host name for installaing new sep client.

All Sep client where sep client installed you can see Client TAB

https://www-secure.symantec.com/connect/articles/c...

Thanks In Advance

Ashish Sharma

 

 

zafar1907's picture

Hi Scott,

1.Have You Create a Package of 32-bit and 64-bit ?
If yes, then have You install any client?

2.Check the port 8014 is open or not ?It should be open.

3.In Your query
There are two tab in available computer
Browse network:- in which ur complete network will be shown
Search Networks :- You can search Netwrks and find computer By Computer Name or IP address Or
list of computer in text file.
Then select the computer from available computers to install protection client on ....
and click on Next and install the SEP

Regards,
zafar

Thanks and Regards,

Mohammad zafar

Please Mark as solution if this comment solved your Issue....

SebastianZ's picture

HI Scott,

Ok, i know what you mean looking at your screenshot. Have a look here:

 

https://www-secure.symantec.com/connect/forums/sep...

http://www.symantec.com/business/support/index?pag...

 

...its basically all about either Computer Browser service and the SEPM Wizard ability to browse the network.

If you are using Server 2008 this service is normally disabled by default.

SOLUTION
Ambesh_444's picture

Hello,

Agreed with above comments.Please go through above given link.

 

Thank& Regards,

Ambesh

"Your satisfaction is very important to us. If you find above information helpful or it has resolved your issue. Please don't forget to mark the thread as solved."

Scott Stephenson's picture

Sebastian, You got it.  Problem corrected.  Thanks

Pete, thanks for the Unmanaged Detector info.

All,  This is my first experence is SEP in about 4 years.  All of you are make my re-learning SEP a lot easier. 

Thanks for your time and effort.  Scott