Video Screencast Help

write data to tape

Created: 08 Dec 2012 • Updated: 25 Dec 2012 | 6 comments
Rami Nasser's picture
This issue has been solved. See solution.

Hi All,

the inveronmenrt contains master/ media server version 6.5 ,clients and tape library with two drive.one policy configured for windows2003 (three servers) to protect the local drive(size of all data about 400-500 GB).the media capacity(Tape) is 800GB .when running the backup job for these three servers it running without problems and finished with status 0 but it wrote the data to two tapes instead of one tape.I need to keep the data on one tape for vaulting.please advice

Regards,

Comments 6 CommentsJump to latest comment

Nagalla's picture

hi ,

as you have 2 tape drives and backup is scheduled in single policy for all 3 clients..

 

when you start the backup, it will trigger 3 jobs , as you have 2 Drives, both drives  will start writing on 2 different tapes..

1) you can keep max drives as 1 in Storage unit and let all the jobs  make use of one drive and one tape.

or

2) you can keep max jobs for policy as 1 , so that one job will be active and make use of one tape and Drive.

 

but it always depends on the avaliable space on the tape, if it does not have space it will spane accross the tapes.

hope this helps.

Marianne's picture

Sounds like multiplexing is set to 1 in Storage Unit as well as Policy schedule(s)?

All 3 will write to same tape if you change MPX in STU and Schedule(s) to 3.

Please also read up on Maximum partially full media setting on volume pool. You may want to set it to 1.

See this topic in NBU Admin Guide I: Maximum number of partially full media

 

PS: Are you aware of the fact that NBU 6.5 reached EOSL on 3 Oct 2012?

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

Rami Nasser's picture

thanks for response,

Nagalla: your discription is 100% right but i cound not use first solution because other policies require to use 2 drives concurrently .the second solution seems close to solve the issue so I will try to chane this settings and run the jobs.

 

Marrianne: the multiplexing was enabled and set to 2 in storage unit and set to 3 in the policy schedule.I will work on this and try to change some setting and will back to inform you the result

 

 

Note: Regarding the nbu version :we are going to upgrade after the new year.

Marianne's picture

MPX in STU = 2.
This will send 2 jobs to 1 tape drive and the third job to 2nd tape drive.
Change MPX in STU to 3 or more.

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

Rami Nasser's picture

Ok ,but if i changed th MPX in STU to 3 , it will affect all other policies that contains more clients .Iwant to change this on policy level only.

Marianne's picture

Well, you cannot do this at policy level only. 
You have seen that your settings are not working.

You need to look at STU and schedule together. The lowest value of the two will be applied.
STU MPX = 2
Schedule MPX = 3
The result is only 2 jobs per drive. You can never have more than 2 jobs per drive.

So, my recommendation is to make STU the maximum that you want for any policy, and then limit with schedule MPX if you want a lower number.

STU MPX = 3
Schedule1 MPX = 3
The result is 3 jobs per drive for this policy.

STU MPX = 3
Schedule2 MPX = 2
The result is  2 jobs per drive for this policy.

Hope this makes it clear?

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

SOLUTION