Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Writers failing and AOFO shows licensed but not installed?

Created: 10 Oct 2013 | 3 comments

I have a 2010 server patched up and it is just backing up itself.

It has worked pretty good over all for a long time and now it is having writers fail regularly?

I was going to try and add AOFO and under licensing it shows licensed but not installed ??

I can select in on the job properties ?

So this normal?

This backs up exchange and quite a few things for a small company and would like to get it stable again.

It does have 27 Windows updates waiting in the wings but again it backed up pretty good in the past.

If it failed it did not have a lot of writers fail so I have to ask if I can reboot it.

Mike

Operating Systems:

Comments 3 CommentsJump to latest comment

Donald Eady's picture

Rebooting the machine would be the first step in troubleshooting as this will often stabalize the failing writers.. Please do so and run the vssadmin list writers command again and verify that all writers are State 1 stable. Once confirmed please run your backup job again and report success/failure

http://www.symantec.com/docs/TECH27875

I hope this posting was helpful

  

pkh's picture

I was going to try and add AOFO and under licensing it shows licensed but not installed ??

Without installing the AOFO option you would not be able to use AOFO in your job.  Go to Tools ----> Install Licences and Options....  and follow the procedure to install the AOFO.  When you come to a screen with all the options, check the AOFO option and continue until the procedure is complete.

marcusolini's picture

Hi Mike.  For On-Host snapshots of Windows 2003 and newer, the AOFO installation option is not needed to perform snapshots of the Operating System, Exchange Server and/or SQL Server.  Let me know if more explanation is needed.  With that said, let me know if you are still experiencing the snapshot failure and need further assistance.  Thank you.