Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

The XML returned for the treeview is not as expected. (500)

Created: 13 Jan 2009 • Updated: 21 May 2010 | 2 comments
This issue has been solved. See solution.

I receive this message when trying to open a document in an archived email in a vault other than mine that I have been given access to. I am using Outlook 2003 and we use Enterprise Vault 7.5 for Exchange. Thank you.

Discussion Filed Under:

Comments 2 CommentsJump to latest comment

GertjanA's picture

Hello,

When I ran into this, I found that a reset of IIS helped out initially. On the vaultserver that has the mailbox, open a command prompt, type 'iisreset' enter. This stops and starts the webserver. If necessary, stopping/starting EV services might help also. Additionally, check the index of the specific archive (rightclick archive, properties, index, rightclick on the index, rebuild)

 

I believe that resolves the issue. If not, also try running EVResetclient (on the local workstation)

 

Gertjan

Thank you, Gertjan, MCSE, MCITP,MCTS, SCS, STS
Company: www.t2.nl

www.quadrotech-it.com

www.symantec.com/vision

SOLUTION
e_connect's picture

Hello,

i had the same issue.

This is what I did to resolve it
1. check event logs for direction

2. Check if services are running

3 Check if Authentication on services are correct

4 Check if Space is available

5 Check if All vault directories are available and/or accessible

6 Check SQL if Evault directories are online and accessible

My issue was SQL services and resources appears to be online but was not. I did a service restart within SQL Management which resolved the issue.

A last restart of the Evault services is required to reset the Evault application.

Good luck

Cheers