Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

XP keeps prompting for software installation during install

Created: 23 Jul 2013 • Updated: 26 Jul 2013 | 5 comments
This issue has been solved. See solution.

Hello,

I'm new the to the DS 6.9 world and I'm having a problem with deploying an image that runs all the way through to completion.  I set the Driver Signing option to "Ignore" on the captured image but I'm still getting prompted during the Registers Components step of Performing Final Tasks when deploying.  I captured the image using HIIS.

Thanks,

David

Operating Systems:

Comments 5 CommentsJump to latest comment

BBC's picture

Hi David,

You have a more specific error message? That may help further...

-BBC

DCobb's picture

BBC,

There aren't any error messages.  You just have to hit Yes about 5 times to get the drivers to install.  I would have thought this would have been taken care of with Driver Signing set to "ignore"

BBC's picture

Hi David,

There are actually 2 settings, which should prevent the prompting:

Unattendmode=FullUnattended
DriverSigningPolicy=Ignore

I wonder if the first one is not set in your answer file and so causes the prompts?

-BBC

SOLUTION
DCobb's picture

Since I'm using Sysprep from within HIIS, would I change the sysprep.ini file that was created in the integrate step?

Thanks,

BBC's picture

Hi David,

We have moved away from Sysprep imaging a long time ago, but to answer the question, yes, you will have to modify the INF file and only the one line in addition to your settings is relevant (UnattendMode=FullUnattended).

In case you should make a decision to also move away from Sysprep deployment and/or HII using DeployAnywhere, here a reference to an article, which contains a detailed overview on how we do that.

https://www-secure.symantec.com/connect/articles/windows-imaging-hii-and-no-sysprep-alternative

-BBC