Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

you must purchase and install a license key for the appropriate Backup Exec agent. See Job Log for details.

Created: 29 Jul 2013 | 4 comments

For the last 3 nights the backup has failed with the following error:-

Backup V-79-57344-65084 - Before you can back up this resource (ServerName), you must purchase and install a license key for the appropriate Backup Exec agent.
For information about how to obtain a license key, go to the following URL:
![CDATA[https://redirector.symantec.com?src=inpdt
pdt=be
action=t]]
 

I have spoken to a Symantec Technical expert who advised me that the license installed is activated and working but could not help any further and suggested i posted the error on the site.

Any help would be welcome.

Many Thanks.

Matt.

Operating Systems:

Comments 4 CommentsJump to latest comment

sidd3009's picture

Hello Matthew,

Is there a possibility that the licenses added by you were for a limited number of Remote Servers (options?). You might have activated an option in Trial Period and the trial period of that specific option might have expired recently. 

Could you please verify this by going to the Backup Exec icon(top left) and then click on 'Installation and Licensing'. Then click on 'Install options and licenses on this Backup Exec Server'. 

Once you have the installation page, re-ensure that required licences are listed and then click on Next. 

On the next page, ensure that the licences in use have a check mark. Then click on Next. 

On the Configure Options section, verify if any option is selected in Trial. 

One more way to check this is by going to the Bakcup Exec icon, click on 'Installation and licensing' and then click on 'License Information'.

Regards,

Siddhant Saini
Advanced Technical Support Engineer, Symantec Corporation 
www.symantec.com

lmosla's picture

Hello,

As Kunal.Mudliyar requested could you show us the failed job log?  This could be caused by several things. Please check out the following link:  http://www.symantec.com/docs/TECH73334

CraigV's picture

...you can try uninstall/reinstall the license in question and see if this fixes it.

Otherwise try creating a test backup job with the resource selected and run the job...see if this error occurs again. if not, it could point to some sort of corruption in the job itself.

You've obviously made sure that whatever resource that error lists is actually licensed, correct? To add to what sidd3009 said, you can edit this out of your selection list by going to that list, switching to text view and removing the resource (ie. SQL).

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...