Video Screencast Help

Your administrator has locked this feature

Created: 20 Aug 2010 • Updated: 21 Sep 2010 | 4 comments
This issue has been solved. See solution.

I am running a self-managed install on system (11.0.5002) and the LiveUpdate feature is greyed out and states that "Your administrator has locked this feature". Now I have not done that and I can't figure out how to change? Any thoughts on how to correct?

Discussion Filed Under:

Comments 4 CommentsJump to latest comment

.Brian's picture

Was the client "managed" previously and now it is "unmanaged"?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

AravindKM's picture

Try this registry change
HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\Symantec Endpoint Protection\LiveUpdate

AllowManualLiveUpdate 0- means liveupdate button will be greyed out. 1-means it will be available to click.

Please don't forget to mark your thread solved with whatever answer helped you : ) Thanks & Regards Aravind

SOLUTION
Rafeeq's picture

go to start
run
type regedit
navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\Symantec Endpoint Protection\LiveUpdate
on the right hand side select AllowManualLiveUpdate
make the value to 1
you wil  have the liveupdate tab enabled

Sean Donnelly's picture

That registry change did the trick thank you both very much for the assistance!