Video Screencast Help

Your server administrastor has limited the number of items you can open simultaneously

Created: 17 Sep 2012 • Updated: 09 Oct 2012 | 4 comments
This issue has been solved. See solution.

 Hello,

We recently migrated from Outlook 2003 to Outlook 2010 and within Outlook 2010 when we tried to access folders in a shared mailbox randomly we get the following error. this error only appeared randomly.

If I remove EV add-in then the error goes away. also each time we get the error on exchange it generate event id 9646. the fact that it does not happen in Outlook 2003 then I assume it's not exchange issue.

We use:

Exchange 2007, Outlook 2003&2010 and EV 9.0.1 with EV client Outlook Add-in 9.0.1. I have tried to follow the below discussion which suggest a hotfix but I can not get the hotfix url working. it seems the url link has moved.

https://www-secure.symantec.com/connect/forums/your-server-administrastor-has-limited-number-items-you-can-open-simultaneously

 

Has anyone else experience this problem.

Thanks

 

Comments 4 CommentsJump to latest comment

JesusWept3's picture

To be honest if you're looking at applying a hotfix, you're best off just applying one of the newer clients where that fix would be rolled in, my suggestion would be to upgrade the EV10 SP1 unified client if you can

JesusWept3's picture

So the hotfix you are looking for is here:
http://www.symantec.com/business/support/index?page=content&id=TECH158130

 

But i would suggest the EV 10 SP1 cumulative hotfix client:
http://www.symantec.com/business/support/index?page=content&id=TECH192510

And you would also need these files for the 10 SP1 client to work
http://www.symantec.com/business/support/index?page=content&id=TECH175939

SOLUTION
EVRocks's picture

Hi Alex,

thank you for your prompt respond.

Are you recommending to apply EV client version 10.0 on the cleint machines despite of not having the problem we face under the description of the problem using the cumulative hotfix cleint. and we also do not use cached vault.

Do I need to first install EV client 10 then apply cumulative hotfix and the second hotfix.

Our EV server is currentley on version 9.0.1 and there is a plan to go to version 10.0 in a few weeks time.

It obvious that Outlook 2010 is causing some issue with EV client some users get Outlook crush some user can not do vault search or restore after they moved to Outlook 2010.

Thanks

 

 

Rob.Wilcox's picture

The client 'hotfixes' are full kit.. so you just install the 10.0.1 hotfixed-cumulative client.  That's the best version to go for.