Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Your session has expired, please log in again

Created: 07 Feb 2013 • Updated: 07 Feb 2013 | 3 comments

Dear community,

I have a weird issue here. I have just setup a brand new BE 3600 R2 appliance just yesterday. 

When I am accessing the web UI with IE9 on windows 7, and IE8 on another machine (XP), whenever i click on the "hardware" or "Remote Launch" I will have this error message "Your session has expired, please login again" 

I do not have any issues at all when I am using Mozilla Firefox.

I have added the URL in the trusted sites, clear cache, enable cookies. Nothing worked.

Is this a bug?

Edit: Tried with compatibility mode too but still no go.

BE appliance is patched to latest update.

Appliance Summary
Model: Backup Exec 3600 R2 Serial Number: S13041019
Software Version: 3.0.419.0 EPS Manufacturer: Symantec

Comments 3 CommentsJump to latest comment

Backup_Exec's picture

Hi

If you use IE9, you must add the appliance URL to the Trusted Sites zone to
see all GUI functionality.
You must use Internet Explorer in Document Compatibility mode or view.

Additionally

Scripting is enabled in Internet Explorer, however in some versions of Internet
Explorer (IE) Web pages may show an error message and do not let you move to
the next page. If you encounter this situation you can enable a scripting option
from IE settings.
To enable scripting
1 In IE, navigate to:
Tools > Internet Options > Security > select your zone (Internet or Local
Intranet) > Custom Level.
2 Scroll down to:
Initialize and script ActiveX controls not marked as safe for scripting
3 Select Enable/prompt.
4 Click OK.

Hope that helps

Thanks

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

Holloween's picture

Hi Sameer,

Not to worry, I have already bookmarked this page.

I will update this case again on the 20th of February as I will not be going down to my customer site until then.

Thanks for advice. I will try your solution on the 20th

Holloween's picture

Still not working. This is what I have done

1. Added https://hostname_of device and https://ipaddress_of_device

2. Checked IE is already in compatibility mode.

3. Internet security in Internet as well as intranet zone set to Custom Level

4. Initialize and script ActiveX controls not marked as safe for scripting > Enable

5. Clear IE Cache.

6. Re-open IE browser. 

Issue still persists. Login to main page successful. But once I clicked on the "Jobs" link, I get the same issue again. 

Mozilla firefox does not have this issue at all. I believe this might be a bug?

AttachmentSize
Error_20th_Feb.docx 363.3 KB