Video Screencast Help

Your vault has reached its quota limit

Created: 28 Jun 2011 • Updated: 09 Jul 2011 | 21 comments
This issue has been solved. See solution.

I have one user who reported that he suddenly received a few thousands emails from the EV server saying that his

vault has reached its quota limit.

His quota was reached long time ago, but the system suddenly flood his mailbox with the alerts.

 

We yesterday upgraded our EV to 9.0.2 version and do a rebuilding.

how do i stopped the alerts from coming in again

Comments 21 CommentsJump to latest comment

TonySterling's picture

If you do not plan on enforcing a limit you could disable the archive quota limit for this person or for the whole site for that matter.

Either edit it on the Archive Properties: Archive Usage Limit tab or on Site Settings on the Site Properties: Archive Usage Limit property page.

yeow_km's picture

what the user want to know is that why is it that he suddenly received so many similar repeated alerts.

how can this repeated alerts be stopped ?

I can always disbable the quota limit for this user, but just want to make sure that the alerts stop flooding his mailbox.

Paul Grimshaw's picture

Out of interest in the Enterprise Vault event log on the server do you see a lot of 3286 warnings from the RetrievalTask?

EV Backline Technical Support Engineer APJ Region

TonySterling's picture

Most likely what happened was there were permission issues and EV wasn't able to send messages.  When you upgraded yesterday you probably fixed what was wrong so now the messages were able to be sent. 

What are the create time of the messages?  Is there one per day for a period of time?

Just a guess...

yeow_km's picture

the alerts appear during a 15 min period between 0310-0325 hrs. total 3000+ messages

yeow_km's picture

will my user get this email flooding daily or is it a one time occurence ?

Rob.Wilcox's picture

I believe it is every email that is processed, each time the archiving task is run.  Seeking a technote reference which should contain more info, but it's in the hands of my colleagues in the US, so might not be until later on today.

yeow_km's picture

my user again received 6000 alerts for exceeding the quota again.

how do i stop the alerts

Rob.Wilcox's picture

Well you can set the quota limit, and notification setting in two different places.  On the properties of the archive :

And on the site properties :

So you'd need to turn it off in the appropriate place.

yeow_km's picture

I have already turn off the archive properties.

We do not turn on notification at the site properties.

Rob.Wilcox's picture

Bear in mind these are just guesses ..

Have you restarted IISADMIN?

Have you restarted the Admin Service?

Rob.Wilcox's picture

It will be available very soon, and when it is I'll post an update here.  Sorry for the delay, but it's not "quite" out of the door yet.