Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Zero days shortcut deletion not working?

Created: 21 Mar 2012 • Updated: 01 Apr 2012 | 3 comments
Sarah.Seftel's picture
This issue has been solved. See solution.

I have encountered an interesting issue, where I tried to define zero days in the shortcut deletion tab.
After "apply" and "ok", I go back to the same tab again and it is as if I never checked the "shortcut deletion" tick box.
Tried on both version 9 and 10, same behavior.

Any special reason for not be able put "0 days"?
Couldn't see any restrictions regarding the amount of days you can put there in documentation and forums...

It's not really an issue to solve, more like wondering if I can get Symantec's answer to that smiley
 

Thanks,

Sarah

Comments 3 CommentsJump to latest comment

TonySterling's picture

That is going to be by design, what you would do is set your archive policy to not create shortcuts and then set the shortcut deletion to anything older than a day.

It wouldn't make since to create a shortcut and then immediately delete it.  :)

Sarah.Seftel's picture

I migrate archives from a different directory, and once their actual mailbox is migrating as well, they bring with them their shortcuts, even some new ones created.

Since I migrated the archived data, I do need to run on them the "zero days" option, however, it's lets you mark 0 days and after applying it's gone.

I did mark "1 day", and it's fine.

It's ok if it is by design, would expect a pop-up window mentioning "0 days" not allowed, and not bumping my head on the wall thinking "hell, I don't need bug now" cheeky

TonySterling's picture

Ah, ok, I see what you mean.  You should get a prompt say to enter a value from 1 to 999 or something like that.

You could post an idea in the Ideas section.  :)

SOLUTION