Vidéos d'aide de Screencast
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exec 11d SMTP issue Error=0x800e0001

Created: 19 Juillet 2013 • Updated: 12 Août 2013 | 3 comments
Ce problème a été résolu. Voir la solution.

Hello,

I'm trying to send out email (smtp) notifications and have had problems doing so. I've verified the att.net account in question is active and allows SMTP on 465, and it does. 

I've enabled logging on my 11d to see why the SMTP notifications are not going out and I get the below errors:

07/19/13 11:44:34 03C974D0[ERROR]   NS SMTP error (server =outbound.att.net, port =1d1, recipient=email@domain.tld, sender=activeaccount@att.net)
07/19/13 11:44:34 03C974D0[ERROR]   NS SMTPMAIL: unknown errcode.
07/19/13 11:44:34 03C974D0[ERROR]   NS Error sending SMTP notification(error=0x800e0001)
07/19/13 11:44:34 03C974D0[DEBUG]   NS Exiting CNotification::ProcessRequest()
 
So I notice the port = 1d1 when it should be 465 for att.net's SMTP and it says "1d1" on the log.Is that a problem or is that just encoded somehow?
 Screenshot - 7_19_2013 , 11_58_00 AM.jpg
 
The end result is that the email is not leaving the server because it is not connecting to ATT.net's outbound SMTP.
 
Has anyone here solved something similar?
thanks,
 
Operating Systems:

Commentaires CommentairesAccéder au dernier commentaire

l'image des ZeRoC00L

If you run the following command on the backup exec server: telnet outbound.att.net 465
Do you get a result back ? 

If this response answers your concern, please mark it as a "solution"

l'image des CraigV

...if this is an external mail server I don't think BE can send mails this way...

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

l'image des HTL3

I think I found the problem.

I had tried the telnet before and had a response but it hit me that is an SSL smtp server.

So, I confirmed that att.net requires an SSL connection, which from what I understand BE11.d does not support.

I'm going to try and find a regular smtp/auth or port 25 smtp mail server to get my notifications...

SOLUTION