Vidéos d'aide de Screencast

Cannot view backup sets on restore wizard

Created: 29 Août 2013 • Updated: 03 Sept 2013 | 7 comments
l'image des pfernando
Ce problème a été résolu. Voir la solution.

Hello, Im trying to restore from an old backup tape(LTO5). After tape inventory and catalog, files are being shown at backup sets.

The problem is when restoring. On restore wizard, I cannot view the file I want to restore. It shows me "0 bytes" on flat file restoration and "none" on SQL

database restortion.

restore wizard.jpg

Operating Systems:

Commentaires CommentairesAccéder au dernier commentaire

l'image des VJware

Is the date filter (show backups from) appropriate ?

Try duplicating the data from tape to disk and then retry the restore.

Lastly, are you able to select and/or drill down the left selection ?

l'image des pfernando

Yes VJware. There's no problem with the date filters. Have tried setting different dates with the filter. All it shows is the latest backup that is on the disk. I have tried duplicating the data to disk then restore the file. File is duplicated to disk but once restoration, the file is still a .bfk file.  The left selection where you choose the data to be backed up? It can be highlighted but no file will show. Thank you for replying.

l'image des VJware

"I have tried duplicating the data to disk then restore the file. File is duplicated to disk but once restoration, the file is still a .bfk file"

Was actual data backed up or the .bkf file ?

l'image des pfernando

I was trying to restore data from the old tape. Data is a flat file(linux). But as ive said, i cannot view the data from restore wizard. But data is shown in the backup sets. Also tried this with db file, same results, still cannot view the file in the restoration wizard(but file is in the backup sets).

As a workaround,I have duplicated the data(linux file) I want to restore.Duplicate went to the Backup Exec Data Folder(BEData in disk, where all bkf files are located) but when I was trying to do restoration from disk i still get a .bkf file on restoration.

So i was trying to restore .bkf file as a work around. Cannot restore the actual data because it cannot be seen on the restore wizard.

Thanks VJware for your response.


l'image des VJware

Is SP2 applied on the backup exec server ?

If yes, would recommend to log a support case for us to review further.

l'image des pfernando

Yes sir. SP2 is already applied.

Thank you for helping me out, I will log a support case.

l'image des pfernando

Sir Regarding this issue, I have escalate the issue to sym support. 

They found out that the server name at the tape is different from the server name at backup exec.

At the tape, server name is configured thru host IP. At BEWS, server name is configured thru host name.

We have configured (re-installation)BEWS to use host name instead of IP address(previous set-up). That is why there is a conflict when restoring from hostname, and that is also why IP address of server keeps showing up everytime we catalog the tape.

We found that server was backed up using the IP address instead of the hostname, hence we used the IP address to restore the files and restored them sucessfully.