Vidéos d'aide de Screencast

Correct DLO license works only with 5 users

Created: 28 Mars 2012 • Updated: 04 Avr. 2012 | 6 comments
l'image des Fasawe
Ce problème a été résolu. Voir la solution.

My customer asked me for help.

Product name: Symantec BackupExec 2010 R2

Their DLO with 20 desktops license works only with 5 users.

I found document for this issue:

http://www.symantec.com/business/support/index?page=content&id=TECH58410

After this I try reinstall DLO with correct license without "5 free users". It did not help.

Today I upgrade Symantec Backup Exec 2010 R2 up to version 2010 R3 SP2 (installed using the Local Administrator account).

Everything works except DLO. DLO with license for 20 users can backup only 5 users.

Serial Number for DLO: M6942366649

Please help me! My ideas have already ended. :\ 

Commentaires CommentairesAccéder au dernier commentaire

l'image des CraigV

Hi,

Have you removed the license and re-added it? If not, try that, and then check again.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

l'image des Fasawe

Yes, I removed license and re-added it with version 2010 R2. Did not help.

After this I upgrade Backup Exec to 2010 R3 SP2 version and reinstall all desktop agents on desktops.

The problem is not resolved.

l'image des VJware

This serial # shows a qty of only 10 DLO licenses @ my end..Would you pls confirm with the licensing dept regarding the correct serial #

l'image des Fasawe

For this serial # 2 packs with 10 DLO licenses. Totally 20 DLO licenses.

l'image des VJware

What is the error you receive when you try to backup other clients ?

l'image des Fasawe

I resolved this issue and found some bugs in BackupExec.

I synchronize time on BackupExec with domain controller and desktops time with BackupExec, after these actions I restart all services on BackupExec and system activate DLO license correctly.

But I found bug. If I schedule the backup less than 5 minutes ahead, policy does not always work, if >5 minutes - work always normally.

SOLUTION