Vidéos d'aide de Screencast

End tag 'machine' does not match the start tag 'sql_dbcc_group'.

Created: 03 Mai 2013 • Updated: 14 Mai 2013 | 10 comments
Ce problème a été résolu. Voir la solution.

It started one week ago. All my backups (incremental and full) are presenting this error when I try to open the job history.

"One or more errors were encountered converting the job log into a web page for display. The job log will be displayed in text format."

End tag 'machine' does not match the start tag 'sql_dbcc_group'.

Attached is the print screen of the error.

That doesn't happen for unlocks, restores, inventory and catalogs.

Any ideas?

Operating Systems:

Commentaires CommentairesAccéder au dernier commentaire

l'image des CraigV

Hi,

Check the TN below out:

http://www.symantec.com/business/support/index?pag...

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

l'image des Suporte GP

Hi Craig,

I've done that already.

Besides, it was working until Apr 23th.

l'image des CraigV

...what changed? Any updates done?

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

l'image des VJware

Are these jobs (the ones where the job log doesn't open) succesful or failed ?

And did any BE service crash recently ?

Lastly, is the XML file actually present in the Data directory ?

l'image des Suporte GP

1.) They've failed because of a SQL resource.

2.) No, nothing that I've noticed.

3.) Yes, it is. I can actually open using a browser.

l'image des Sush...

Hello there,

     Is the Job log large in size? Have you enabled detail logging?

Refer to the following technote

http://www.symantec.com/docs/TECH73728 : A Job Log gives the error of "One or more errors were encountered converting this log into a web page for display" if it is very large in size.

Thanks,

-Sush...

Hope this piece of Information Helps you... and if it does then mark this response as Solution....!!!

l'image des Suporte GP

Hi Sush, thanks for you reply.

No, the XML and the HTML have around 150kb each. I'm assuming that's a regular size, right?

I haven't enabled the detail logging.

I have one XML file from another job that has the status of completed with exceptions, from Apr 16th, which has 157 kb.

l'image des Sush...

Have you tried to create a new job and run. And then the new job is complete try to open the Job log and see if that errors out in the same manner.

Thanks,

-Sush...

Hope this piece of Information Helps you... and if it does then mark this response as Solution....!!!

l'image des Suporte GP

It happened with one server only.
Apparently got back to normal.

This thread can be closed.

SOLUTION