Vidéos d'aide de Screencast

Endpoint + Windows XP Embeded

Created: 05 Fév. 2013 | 16 comments

Hi I am running Endpoint 12.1.671.4971 and I have two Windows XP Embeded machines that I want to roll the client software onto it.

I have tried by pushing the client and running it from the EXE file but neither way lets me install the client. It does show up in my listed clients but all info is blank.

Do I need to run a different install etc to get this up and running.


Commentaires CommentairesAccéder au dernier commentaire

l'image des Brɨan

Is the icon showing up in the task tray? Sounds like it installed...did you reboot?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

l'image des SebastianZ

"...but neither way lets me install the client." - what is exactly happening - does the installer give any errors?

12.1 should be fine for embedded Os's.

l'image des reddoor

Hi it doesnt show as a tray icon but I can see it in the manager console. It shows as needing a restart but even restarting the machines doesnt make any difference.

I will try the install again and see what the error is.


l'image des SebastianZ

Can you start the client itself at all? - maybe problem is only that the tray icon is not displaying.

l'image des reddoor

Hi the install runs accross as expected then I get an saying Sevinst.exe has generate errors and will be closed by windows.

If I check event viewer I get Error 11708 and it just says Installation Failed.

This machine has just been factory reset.


l'image des reddoor

Hi no the AV is not hidden as failes with the above error, I can post a screenshot if needed?


l'image des reddoor

Hi yes I can do, are you able to point me in the right direction of getting the install log as dont think I have looked at one before.


l'image des Mick2009

Hi Reddoor,

Hi I am running Endpoint 12.1.671.4971 and I have two Windows XP Embeded machines

Can you try the same install again with the latest release of SEP (SEP 12.1 RU2).  This new version contains a new sevinst and succeeds on certain embedded machines where the version you have fails.

Please update this thread with your progress using RU2!  &: )

Thanks and best regards,


With thanks and best regards,


l'image des zafar1907


1.May be package got currupted If you are using the old package Make a fresh package and install.


2.system has infected and installation is rolled back: Use NSS to scan the system.


3.Update the patches and Run the cleanwipe and install new client package manually.

Thanks and Regards,

Mohammad zafar

Please Mark as solution if this comment solved your Issue....

l'image des reddoor

Hi if I download Symantec_Endpoint_Protection_12.1.2_Part1_Installation_EN.exe 12.1.2 posted Nov 14th 2012 will this be RU2?


l'image des SebastianZ

Yes, this is the RU2 version

l'image des reddoor

Hi I have installed the RU2 version and will try and update the two clients tomorrow.


l'image des SMLatCST

Have you gone through the specialised install steps for XPe?

l'image des reddoor_networks

I have tried the install again, both push from the server and from and exe file and this time I get an ccsvchst.exe error followed by error 1920 sepmasterservice failed to start verify that you have the correct permissions, which I have?

Attached is the log file

Pièce jointeTaille
SEP_INST.txt 1.77 Mo