Vidéos d'aide de Screencast
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Error: "Access is denied. User is unauthorized or has limited rights on server <server name>" When Trying to Remotely Manage Symantec Mail Security for Microsoft Exchange (SMSMSE)

Created: 07 Oct. 2012 • Updated: 02 Avr. 2013 | 1 commentaire
l'image des jun82
Ce problème a été résolu. Voir la solution.

Hi Everyone,

Good day

I already follow the instraruction below but get still same error, cant access to server, Please advise what would be the next steps.

Error: "Access is denied. User is unauthorized or has limited rights on server <server name>" When Trying to Remotely Manage Symantec Mail Security for Microsoft Exchange (SMSMSE)

Problem

When you attempt to use the Symantec Mail Security for Microsoft Exchange console to remotely manage a server you get an authentication pop-up. When you authenticate you recieve a pop-up with no text and the option to Retry or Cancel. Choosing Retry reprompts you to authenticate. If you choose Cancel you receive the following error message:

"Access is denied. User is unauthorized or has limited rights on server <servername>

Conditions

  • Windows account used for authorization is in one of the following Active Directory groups:
    SMSMSE Admins
    SMSMSE Viewers
  • You see the following entry in your System Event Logs on the remote server:

Event Type: Error
Event Source: DCOM
Event Category: None
Event ID: 10016
User: Domain\Username
Computer: Exchange
Description:
The machine-default permission settings do not grant Local Activation permissions for the COM Server application with CLSID {3AE2B8E5-7555-4E0E-B56C-A804C743D1CB} to the user Domain\Username SID {<Username SID>}. This security permissions can be modified using the Component Services administrative tool.

Cause

This is caused by the SMSMSE Admins and SMSMSE Viewers group not having appropiate permissions set for the SMSMSEGUI Class.

Solution

To set the appropiate permissions for the SMSMSEGUI Class on the remote server:
1. Click Start > Run.
2. Type dcomcnfg and click OK.
3. Browse to Component Services > Computers > My Computer > DCOM Config.
4. In the right-pane, right-click SMSMSEGUI Class and click Properties.
5. Click the Security tab.
6. Set the "Launch and Activation Permissions" to Customize.
7. Click Edit... for "Launch and Activation Permissions".
8. Add the SMSMSE Admins and SMSMSE Viewers group and give them Local Launch, Remote Launch, Local Activation, and Remote Activation permissions.
9.Click OK.
10. Set the "Access Permissions" to Customize.
11. Click Edit... for "Access Permissions".
12. Add the SMSMSE Admins and SMSMSE Viewers group and give them Local Access and Remote Access permissions.
13.Click OK.

Commentaires 1 CommentAccéder au dernier commentaire

l'image des Ashish-Sharma

Error: "You have insufficient rights to access this application." when trying to open the console
Article: TECH86549   |  Created: 2007-01-13   |  Updated: 2011-07-25   | 
Article URL http://www.symantec.com/docs/TECH86549

Check this thread

https://www-secure.symantec.com/connect/forums/dcom-errors-newly-installed-exchange-2010

Thanks In Advance

Ashish Sharma

SOLUTION