Vidéos d'aide de Screencast
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Error: LiveUpdate encountered one or more errors. Return code = 4" in LiveUpdate status in Symantec Endpoint Protection Manager

Created: 15 Janv. 2014 • Updated: 16 Janv. 2014 | 6 comments

dear All ,

please provide the good solution for this erro (

(Error: LiveUpdate encountered one or more errors. Return code = 4" in LiveUpdate status in Symantec Endpoint Protection Manager )

I am use these steps but not work,

Symantec Endpoint Protection 12.1

  1. Open a command window, then browse to:
    C:\Program Files\Symantec\Symantec Endpoint Protection Manager\bin
  2. Type lucatalog -cleanup and press Enter.
  3. Type lucatalog -forcedupdate and press Enter.
  4. Run LiveUpdate to verify that there are no errors.120px_SEPM Error.JPG
Operating Systems:

Commentaires CommentairesAccéder au dernier commentaire

l'image des pete_4u2002

"Error: LiveUpdate encountered one or more errors. Return code = 4" in LiveUpdate status in Symantec Endpoint Protection Manager

http://www.symantec.com/business/support/index?page=content&id=TECH103112

check this link

l'image des .Brian

Post the log.liveupdate file for review

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

l'image des Rafeeq

You get this error because of proxy , either its incorrect or authentication is net set

open sepm

admin

servers

under liveudpate tab, set the proxy info

l'image des John Santana

lasttime when I check the service account, for downloading Liveupdate it was locked :-)

Kind regards,

John Santana
IT Professional

--------------------------------------------------

Please be nice to me as I'm newbie in this forum.

l'image des chhowa

Hi,

did you check did the CPU Usage was high?

i do faced similar situation, but when i check the com port it was working fine, but i noticed that (javaw) was having very high utilize on the CPU, therefore i stop the sepm service and reboot the server and enabled back sepm service. Things are very fine at the moment

l'image des John Santana

So how did you finally make it to work guys?

Kind regards,

John Santana
IT Professional

--------------------------------------------------

Please be nice to me as I'm newbie in this forum.