Vidéos d'aide de Screencast

EV 10 & Exchange 2010 : Errerrr Permission

Created: 28 Décembre 2012 • Updated: 24 Janv. 2013 | 7 comments
l'image des Moroccosun
Ce problème a été résolu. Voir la solution.

Hi ,

can you plz help me to find a solution for this messege error ;

Thank you.

Commentaires CommentairesAccéder au dernier commentaire

l'image des Rob.Wilcox

Have you done what it says in the message?

Is the task running?

Have you granted the appropriate permissions per the documentation?

l'image des Moroccosun
Thank you for your reply;
I applied the following commands on the exchange server 2010:
 
.\SetEVThrottlingPolicy.ps1 -user domain\evserviceaccount
.\SetEVExchangePermissions.ps1 -user domain\evserviceaccoun
 
is that it is sufficient.
 
thank you
l'image des Moroccosun
Hi,
is that I can use the domain administrator account to install SQL server and install Enterprise Vault 10.
 
Thank you.
l'image des TonySterling

You need to install EV as the EV service account. The pre-req's for this account are in the install and config guide. 

SOLUTION
l'image des Moroccosun
Thank you for your Reply ;
 
then I install Sql server with a SQL service account, and another account for installing EV
 
I created two AD account :
 
SQLaccount for install Sql
VSAaccount for Install EV
 
Yes ?
l'image des Moroccosun
then I install Sql server with a SQL service account, and another account for installing EV
 
I created two AD account :
 
SQLaccount for install Sql
VSAaccount for Install EV
 
Yes ?
 
l'image des Rob.Wilcox

Please read the guides which come with the media, and come back with additional questions?