Vidéos d'aide de Screencast

GRT enabled VMware backup fails

Created: 14 Nov. 2012 • Updated: 26 Nov. 2012 | 7 comments
Ce problème a été résolu. Voir la solution.

Hi,

We use the VMware Option to backup our Vcenter. It works very well, but recently it fails with this error.

V-79-57344-5893 - The object was not found, or could not be accessed (VMware backup).
 
Looking at the backup logs the files are from MS security updates. Last weekend I restarted the server in the hope it would fix it. In addition I installed the latest MS security fixes too. But unfortunately the backup still fails. Affected are two servers where GRT cannot find the files in the C:\Windows\Softwaredistribution folders.
 
The KB article says to install the remote agent on the servers. Of course they are installed and restarted several times due the reboots.
 
I believe it is not a big deal since most backup fine, but the failed backup bothers.
 
Any idea?
 
Thanks,
Edy

Commentaires CommentairesAccéder au dernier commentaire

l'image des ZeRoC00L

Do you already have BE 2010 R3 and all availabe updates installed ?
If not, please install these first and try again.

If you do run on R3, you can try the following:
- Stop the Windows Update service
- Delete the folder C:\Windows\Softwaredistribution
- Start the Windows Update service, this will recreate the above folder
- Run a backup again to see if the error disappears.

If this response answers your concern, please mark it as a "solution"

l'image des Edyxx

Yes I do run BE 2010 R3. Do you mean I should do the procedure on the server which fails?

Thanks,

l'image des ZeRoC00L

Yes, on the server that fails.

If this response answers your concern, please mark it as a "solution"

l'image des Edyxx

Hi,

I did this procedure, stopping the Windows Update service and then deleting the folders inside of C:W\indows\Softwaredistribution. After that I restarted the Windows Update service and the folders were created again.

I run the backup of VMware agent again.This time only one server failed with the error . Most servers were good. But the other day the other servers failed again.

It is the same error as I mentioned initially. It has to do something with GRT.

I'm curious why I get the backup failed now after months of good backups for the same VMs. So I guess the problem must be somewhere else. I didn't really change the job options. Maybe a new security update of MS is the culprit.

For any other idea I would be grateful.

Thanks,

Edy

l'image des Edyxx

Are there any other idea than re-creating the Windows Update folder?

I do get a backup failed each day and it is always because GRT cannot access some files in the softwaredistribution folder. There are days it does affect 4 VM server with the same problem. 

Thanks,

Edy

PS: we use Backup Exec 2010 R3

l'image des Edyxx

Hello,

I want to give feedback. I followed the suggestion and did Global exclude the C:\Windows\Softwaredistribution folder.

This worked, thank you for the suggestion.

Edy