Vidéos d'aide de Screencast

How can I erase all tape media?

Created: 19 Mars 2013 | 3 comments

Hi everyone, I've kind of inherited the duties of running a Backup Exec 2012 installation, with a 21 tape robotic library. I've been getting really eradic behavior recently, so I chose to wipe all the existing tapes clean and rebuilt the set definitions and tweak the backup profiles to see what I could get to work, plus possibly isolate the causes of multiple problems. 

Well, I'm a little stumped. It seems like the "erase Media Now" and "Long Erase Media Now" options don't actually initiate any erasure of the tapes. I've managed to actually erase only two tapes, while teh resyt refuse to erase, regardless of the set they belong to. Any ideas?  I assumed the erasure procedure would be rather straight forward, but perhaps not. All teh descriptions on various forums don't seem to address the option that the erasure request doesn't actually happen.

Thanks 

Commentaires CommentairesAccéder au dernier commentaire

l'image des Gurvinder Rait

The erase job should start. If it is not , I guess could be a database related Issue. I would recommend to open a case with BE support

l'image des Larry Fine

re: I've managed to actually erase only two tapes, while teh resyt refuse to erase, regardless of the set they belong to.

Do the erase jobs get errors?

You are correct, running an erase job should be very easy.

If you find this is a solution for the thread, please mark it as such.

l'image des CraigV

...repairing the BEDB is as simple as opening up BEutility.exe, right-clicking your server name and choosing the option to repair the BE database. It is non-intrusive.

Also make sure you're using the Symantec drivers for the drive (you can use tapeinst.exe to install them), and if need-be, upgrade the firmware on the drive...I've seen this cause issues before.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...