Vidéos d'aide de Screencast
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

linux [ROOT] credentials test failed

Created: 03 Avr. 2013 | 9 comments

Hello,

I have a problem with the [ROOT] credentials for my debian linux server on my windows 2008 backup exec server.

I recently moved my backup exec server to an other fysical server just to have a little more resources.

Buth after a succesfull move the backup of my debian linux server is not working anymore.

When i test the credentials the root logon account fails at [ROOT] not at the server itself.

On my old backup exec server there was not any problem with this logon account.

I have reïonstalled the linux agent on the debian server and readded the server on my new backup exec server.

Still it says that the root logon account test failed.

Does anybody knows what could be the problem???

Operating Systems:

Commentaires CommentairesAccéder au dernier commentaire

l'image des Jaydeep S

Try to remove and re-add the account in Backup Exec.

l'image des VJware

I don't see Debian being listed as compatible in BE 2012's SCL. Was Backup Exec also upgraded during the move ?

l'image des Jaydeep S

Recheck the SCL. Debian 5.0 6.0 6.1 6.2 and 6.3 are supported with BE 2012.

l'image des VJware

Thanks for the correction Jaydeep.

l'image des klavbackup

The be server was not upgraded.
I use BE2012.
the root account worked on my previous ("old") server.
I have created a new account in be2012 and tried to use this one.
But when i do the test it still gives me that the account is OK for de server but not for [root].
so i can't browse the folders of the debian server.

l'image des Jaydeep S

Have you tried the remove/re-add. Also, try to run the backup and see what happens.

l'image des VJware

Edit the ralus.cfg file & see if the agent is publishing to the appropriate media server or not. If not, make the appropriate changes & restart the RALUS service.

Alternatively, you may choose to uninstall the RALUS agent & reinstall it using the installer from the new server's Backup Exec directory.

l'image des CraigV

...the OP stated they'd already reinstalled the agent and readded to the new server...

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

l'image des VJware

Yes, the OP did so. However, I have also mentioned to edit the cfg file & secondly, to ensure the reinstall was done using the installer from the new server's installed directory & not from downloaded or old server's installer.