Vidéos d'aide de Screencast
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

NDMP backup fails with: 0xe0001319

Created: 11 Oct. 2013 • Updated: 21 Oct. 2013 | 12 comments
Ce problème a été résolu. Voir la solution.

I just installed a Dell FS7600 and am trying to get the NDMP backups to work.  When I select a regular backup (not a onetime backup as described in the link below), I receive this error:

Completed status: Failed

Final error: 0xe0001319 - The provider that was selected in the NDMP backup job options does not match the provider that was selected in the Include/Exclude backup selections.

Final error category: Resource Errors

I verified that the credentials worked and am not sure what to try from here. 

I already looked at this link and it didn’t solve the issue.

http://www.symantec.com/business/support/index?page=content&id=TECH200143

Currently running:

Backup Exec version 14.0 1798.1251

FS7600 Firmware version 2.0.7170

Server 2008R2

This is the first NDMP device we have owned so it could be something simple I am missing.

Thanks

Steve 

Operating Systems:

Commentaires CommentairesAccéder au dernier commentaire

l'image des Jaydeep S

Try changing the Backup method to "0" - Full Backup. If it still does not help, the it could be something related to this technote

http://www.symantec.com/docs/TECH208690

You might want to open a support ticket to work on this issue.

l'image des stever3901

The issue persists. Since I don;t have a support contract and Symantec doesn't have a solution anyway is seems like I am stuck until a patch is released.

Thanks for the help.  

Steve

l'image des Donald Eady

Sending DM 

I hope this posting was helpful

  

l'image des Larry Fine

Was this an upgrade from a previous version or a clean install?

If you find this is a solution for the thread, please mark it as such.

l'image des Larry Fine

Sorry, my question wasn't clear that I was asking about BE upgrade versus clean install.  I assume you answered about BE as Windows Server 2012 isn't supported.

If you find this is a solution for the thread, please mark it as such.

l'image des stever3901

Yes I upgraded from BE 2010 to BE 2012 last year. 

l'image des stever3901

Although I think that I had to uninstall BE2010 first so other than the database and the leftovers that the 2010 uninstall didn't clean up I guess it was a clean installation. 

l'image des pkh

Have you tried editing your job and then do this

BE 2012 - AOF, use MS provider.png

l'image des stever3901

I contacted Symantec support and they were able to provide a script to fix the issue. 

SOLUTION
l'image des Larry Fine

likely this issue?  http://www.symantec.com/docs/TECH208690

If you find this is a solution for the thread, please mark it as such.

l'image des stever3901

Yes that is the technote that described the issue. It sounds like they are working on a fix but in the mean time a quick SQL script did the trick.