Vidéos d'aide de Screencast

New SWV version available (6.3.2046) and already a very big bug

Created: 13 Sept 2010 | 18 comments

We just got informed about the public availabilty of the 32 and 64 bit version 6.3.2046 from Symantec. But we already figured out a very big bug, which is also very easy to reproduce. The new version let you loose all your existing local installed printers. Steps how to reproduce.

1. Use a Vanilla Windows 7 32 Bit Enterprise version
2. Install 6.3.2046 without any layers
3. Reboot to activate the filter drivers
4. Install any local printer
5. Restart the printer spooler and you will recognize that all printers are gone

Nice QA

We already created a ticket for this, will keep you updated.

Cheers

Commentaires CommentairesAccéder au dernier commentaire

l'image des Jordan

It's a known issue that Development has been looking into, I'll let people know more once I do.

If a forum post solves your problem please flag is as the solution

l'image des CGATX

Any update on this?  Considering it seems significant and I have seen this myself.  Looking for a fix or a plan soon.

Event claims that unable to delete registry entries.  Manually adding printer = 0x3fa ERROR_KEY_DELETED - "Illegal operation attempted on a registry key that has been marked for deletion."

Attempting to add Adobe Acrobat PDF driver yeilds blue screen.

Version 6.1 SP5

l'image des rpfenninger

Where did you find this release? We're having huge problems SWV 6.1 SP4 (6.1.5126, 6.2.1562 and 6.2.1575). The download link for 6.2.1575 has been removed already because of forward compatibility issues.

I'm very interested in testing any newer releases but couldn't find neither on kb.altiris.com nor on go.symantec.com/sevdownloads any news on this.

So we stay still at 2.1.3071 (Feb 2009 release). Symantec, how long does it take until a functioning release of SWV can be expected?

l'image des rpfenninger

We've got huge troubles opening a shared calendar. Already a Symantec case open (since two months) without any results. See other thread: https://www-secure.symantec.com/connect/de/forums/swv-vs-outlook-once-again

Regards

l'image des MrSoapsud

Wonder if this new version will fix the DQ45 conflict I've just posted about with 6.2.1562?

l'image des ManelR

Is version 6.3.2059 affected by this issue?

Thanks.

IT Systems Manager
LCFIB - Computing Lab
Barcelona School of Informatics
Universitat Politècnica de Catalunya - Barcelona Tech
l'image des Jordan

No the printer issues was fixed for MP1.

If a forum post solves your problem please flag is as the solution

l'image des bradog222

Anyone having issue with SWV 6.1 sp 6 and using trinket? It used to work with the older versin and since we've downloaded this version, it does not. We are using the latest version of trinket 1.0.0.11

l'image des MrSoapsud

yes - same here. Just installed SWV 6.1 SP6 MP1 (6.3.2059) and now trinket won't start.

l'image des wil.orinion

If so, it's a checkbox you have to check when installing the latest version of the Workspace Virtualization agent (6.3.2059). You can also try running a Change on the SWV Agent via Add Remove Programs, select Modify, and enable the SWV Admin tool that way as well.

l'image des bradog222

Yeah, that doesn't work. Trying to run trinket and get

The procedure entry point FSL2SetShellRefreshFlag could not be located in the dynamic link library fsllib32.dll

l'image des Jordan

FSL2SetShellRefreshFlag was deprecated several releases ago and was removed from the product with this release.

Trinket is open source and can be found on SourceForge so feel free to go make the changes necessary for it to work.

If a forum post solves your problem please flag is as the solution

l'image des MrSoapsud

SWV 6.1 SP6 MP1 (6.3.2059) doesn't appear to integrate with NS6, even if you use the SWV.ADDLOCAL=Altiris_NS argument to the installer.... It's not showing in the Agent details list, and the virtual software inventory isn't being populated either. At least, that's what's happening for me... YMMV...!

l'image des Jordan

That's intended.  With SP6 MP1 and going forward we're supporting NS7 with SWV and the solution is NS6 only.

I'll have a guide up on how to get current, and future, SWV versions to work with NS6 up soon.

If a forum post solves your problem please flag is as the solution