Vidéos d'aide de Screencast

Package wont download errors with .resources files

Created: 16 Janv. 2013 • Updated: 18 Janv. 2013 | 1 commentaire
l'image des SonicGT
Ce problème a été résolu. Voir la solution.

I have a package that has files with the extention .resources

When it attempts to download these files it errrors out and will nto download

Any suggestions on settings changes?  I assume this is an IIS issue when it tries to use http to download

Here is the log error

 
<event date='Jan 16 11:20:57' severity='2' hostName='PRMAL016' source='AeXNetworkTransport' module='AeXNetComms.dll' process='AeXNSAgent.exe' pid='1336' thread='3012' tickCount='929713171' >
  <![CDATA[GetFiles 'HTTP://myserver.com/Altiris/PS/%7BCE32A59A-1C5F-45DD-BA58-B57A3D91CFC2%7D/drivers/2540p/Gfxres.ar-SA.resources'->'\\PRMAL016\W7DSCAP\drivers\2540p\Gfxres.ar-SA.resources' failed: HTTP error: 404 Not Found (-2147209951)]]>
</event>
<event date='Jan 16 11:20:57' severity='2' hostName='myserver' source='CoNetworkTransport(544)' module='AeXNetComms.dll' process='AeXNSAgent.exe' pid='1336' thread='3012' tickCount='929713187' >
  <![CDATA[HTTP error: 404 Not Found (-2147209951)]]>
</event>
<event date='Jan 16 11:20:57' severity='1' hostName='myserver' source='PackageDownload' module='AeXPackageDelivery.dll' process='AeXNSAgent.exe' pid='1336' thread='3012' tickCount='929713203' >
  <![CDATA[Download Package failed: HTTP error: 404 Not Found (-2147209951)]]>
</event>

Commentaires 1 CommentAccéder au dernier commentaire

l'image des andykn101

There is a KB article, I remember the same problem with .bin files in 6.0:

http://www.symantec.com/docs/TECH194716

"1. In the Microsoft IIS open the SERVERNAME\Sites\Default Web Site\Altiris\PackageShare Feature View.

2. Select request filtering.

3. Choose the file extensions that you want to allow and remove the filters. You can add an "Allow" filter only after removing the "Deny" filter.

Authorised Symantec Consultant (ASC) with Endpoint Management Limited, an Authorised Symantec Delivery Provider based in the UK.

Connect Etiquette: Please "Mark as Solution" posts that fix your problem.

SOLUTION