Vidéos d'aide de Screencast

PGP Desktop 10.2.1 (Comp. 4773) stopped the decryption

Created: 09 Janv. 2013 • Updated: 11 Janv. 2013 | 17 comments
Ce problème a été résolu. Voir la solution.

First sorry for my english.

PGP WDE used the entire disk containing two partitions. I tried to decrypt but without success.
 
Even restarting the windows decryption does not continue at all.
 
When I open PGP Desktop and click on continue decryption password is requested, but still nothing happens.
 
Would anyone help me?
 
Currently using Windows 8 x64 PRO
 

Commentaires CommentairesAccéder au dernier commentaire

l'image des Tom Mc

You might try the WDE Recovery CD.  The problem is that PGP does not yet have support for Windows 8, and attempting WDE encryption of it will not work. 

When you consider your issue resolved, please click Mark As Solution on the most helpful response.

Search the Knowledge Base &

SOLUTION
l'image des ti26
Thank you Tom!
 
Will attempt decryption with recovery CD.
 
My disk has 160GB.
 
How long will it take on average
l'image des Tom Mc

Yes it is slow - my 650GB disk takes a good five days.

When you consider your issue resolved, please click Mark As Solution on the most helpful response.

Search the Knowledge Base &

l'image des ti26
If a disk of 650GB demorou 5 days my 160GB will decrypt a maximum of 2 days then.
I was calmer now. Cause I need the pc every day.
Thank you!
l'image des Alex_CST

unfortunately, WDE recovery CD uses 16bit decryption, it will take a few.....days

Please mark posts as solutions if they solve your problem!

http://www.cstl.com

l'image des vaibhav_jain1

You might want to check command line options if the decryption is really happening or not.Do not completely rely on the UI.

c:\program files(x86)\pgp corporation\pgp desktop\pgpwde --status

Run this command again to see if watermark is changing

l'image des ti26
what else can I try now?
 
consider only decrypt using the recovery cd as last resort
l'image des ti26
https://www-secure.symantec.com/connect/sites/defa...); padding-right: 27px; margin-right: 3px; font-weight: 700; line-height: 15px; color: rgb(114, 168, 38); text-decoration: initial; font-family: helvetica, arial, clean, sans-serif; font-size: 12px; background-position: 100% -15px; background-repeat: no-repeat no-repeat;">vaibhav_jain1
 
I did what you said and got the following message:
 
Disk 0 is instrumented by bootguard.
  Encryption removal process interrupted by user request
  No valid session key is configured yet.
Whole disk encrypted
  Total sectors: 312576705 lowwatermark: 2027517 old highwatermark: 312576702 re
served start sectors: 2
Request sent to Disk status was successful
l'image des vaibhav_jain1

Thats weird.. try this

pgpwde --disk <disk number> --add-user <username> -p <password>

pgpwde --disk <disk number> --decrypt -p <password>

l'image des ti26
Do not quite understand!
 
I have two partitions, both are encrypted.
 
The number of disk I put what?
l'image des vaibhav_jain1

Disk number can be checked using Diskaprt. If its your primary drive then it should be disk 0 in your case.

Also I'm assuming your whole disk is encrypted and not just individual partitions.

l'image des ti26
I did everything that says this link
 
http://www.symantec.com/business/support/index?page=content&id=TECH149110
 
trying to decrypt from the command line
 
but when I use pgpwde --decrypt --disk 0 --passphrase  'mypassword'
 
I get this message: Operation failed start decrypt disk:
Error code -11500: ± phrase contrase the incorrect
'¨!' is not recognized as an internal command
or external, operable program or batch file.
 
Says my password is wrong, but is not!
 
 
Anyone have any more idea how to solve this? I tried to decrypt the recovery cd, but my drive is not working very well.
 
Since it is not advisable to stop the process via cd, do not want to risk losing my data.
l'image des Tom Mc

I'm don't know if there is a way to really take care of this, since the disk was encrypted with software incapatible with the operating system.  However, another way to attempt this is by using another machine with PGP installed to attempt the decryption, either my internal placement of the disk, or via a caddy with a USB connection.

When you consider your issue resolved, please click Mark As Solution on the most helpful response.

Search the Knowledge Base &

l'image des ti26
I put my disk in a USB case and tried to decrypt on another PC using the same version of PGP 10.2.1, but the problem persists.
 
Decryption is not driven by anything.
l'image des ti26
I managed to boot from cd recovery decryption is now underway.
  It's a bit time consuming but oh well ...
 
Case closed!
 
Thank you all for the help
l'image des Tom Mc

Please use the Mark As Solution on the most helpful response.

When you consider your issue resolved, please click Mark As Solution on the most helpful response.

Search the Knowledge Base &