Vidéos d'aide de Screencast

Shortcuts not working in shared MBX\Vault

Created: 25 Janv. 2013 • Updated: 25 Janv. 2013 | 5 comments
Ce problème a été résolu. Voir la solution.

Hello, as an effort to get people away from using dirty old public folders, I took the only department which still uses them and moved them to a EV solution whereby I just created a MBX and vaulted all of their PF content into it. But the problem is the users of the MBX cannot use the shortcuts, the shortcuts themselves work fine as when I log on as the MBX user, the users can also use Archive Explorer to browse the content too, just not the shortcuts...

I've run a full hierachy\permissions sync, ensured that they're in there, ensured they have full control over the MBX, but still no dice.

Any ideas? I've attached a maximum trace from OL incase that can bring anything up, but from a quick browse of it I couldn't find anything which stood out. I also ran a trace on retrieval task when attempting to open items from the said vault, still nothing.. 

Versions are, EV 9.0.2 & Exchange 2010 SP2, Outlook 2010 & EV 9.0.2 Client...


Discussion Filed Under:

Commentaires CommentairesAccéder au dernier commentaire

l'image des Rob.Wilcox

Make sure that the policy setting 'Allow Scripts in Shared Folders' is on.

Yours is set to 'Keep users setting'.

l'image des GertjanA

He, I was first! Or is that the time difference?

Thank you, Gertjan, MCSE, MCITP,MCTS, SCS, STS

l'image des GertjanA


In the Desktop Policy, Advanced tab, can you check the setting for "Allow script in shared folders"?

If it is not set to "force on" set it to this, and then sync mailboxes. Try again.

Thank you, Gertjan, MCSE, MCITP,MCTS, SCS, STS

l'image des Richard J Cunningham

Cheers guys, sync & reopen outlook worked a treat after I did that setting. :)