Vidéos d'aide de Screencast
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Software Management Solution Plug-in install fails to install

Created: 09 Janv. 2013 | 2 comments

Hi all,

I have deployed around thousands of Altiris agent (CMS version 7.1). It is found that almost half of hundred agents failed to install Software Management Solution Plug-in (through Settings -> Agents/Plug-ins -> Software -> Software Management -> Software Management Solution Plug-in Install). It caused fail to deploy software.

Those PCs are either 32 bit or 64 bit platfoem, andunder different Site Server.

Any hints to resolve this issue? or how can I narrow down the problem is?? Any offline download package I can try???

Many thanks.

Commentaires CommentairesAccéder au dernier commentaire

l'image des andykn101

Add two schedules for the install, 00:00 No repeat and 12:10 Daily (or no more frequent than your Basic Inventory). Make sure the Target will still exclude PCs with the Plug-in already installed.

Run the (Reports > Software > Delivery >) Software Execution Report to make sure it's not failing over and over again - investigate individually any that do.

Authorised Symantec Consultant (ASC) with Endpoint Management Limited, an Authorised Symantec Delivery Provider based in the UK.

Connect Etiquette: Please "Mark as Solution" posts that fix your problem.

l'image des cussons

thanks andykn101....

For deep investigation, it is found that all plugin can not be installled to those PC, including software update, software management, pcanywhere, etc. Is the problem related to inventory scanning too frequent? How can it be normally install?