Vidéos d'aide de Screencast

SSIM Collector doesnt Work

Created: 03 Avr. 2013 • Updated: 05 Avr. 2013 | 2 comments
l'image des Rangie

Hi everybody!

I installed a fortinet collector in a SSIM server through the web console and it was sucessfull, but i was unable to see the fortinet events.

Then i tried with an agent and the same collector and it worked. 

So my question is, maybe im confussed, when you install a colector in the SSIM server itself it is required to install an agent?

Operating Systems:

Commentaires CommentairesAccéder au dernier commentaire

l'image des Laszlo2

Hi,

You don't have to install an agent, but you have to install the collector as a system update. You can do it via the web interface. Unregister the collector (if you registered it before), go to the System Update page and add the "install-fortinetcollector.jar" file which you can find in the "collectorname/appliance" directory.

Regards

Laszlo

l'image des Rangie

Hi Laszlo2!

that's what i did. i guess it the problem was that i registered the collector first and i didn't unregister it before do it throug the system update again.

Thank you! I'll try again!