Vidéos d'aide de Screencast

System Recovery Disk Don't Boot

Created: 16 Nov. 2012 | 5 comments

I Recently change my MB to an Asus P8Z77-V Pro/Thunderbolt.

Install Windows 7 X64 on a GPT RAID 0 Disk.

I create an entire system image.

I can't boot from recovery cd anymore. The Mobo has an Z77 chipset, with x58 chipset I never has problems.

I have System Recovery 2011.

Any clue?


Commentaires CommentairesAccéder au dernier commentaire

l'image des Chris Riley

So what happens when you try and boot from the SRD?

Have you tried both the English and Multilingual SRDs?

l'image des nando_uy

I tried with both, English and Multilingual SRDs.

The Message is:

Windows Boot Manager

"Windows failed to start. A recent hardware or software change might be the cause"


Status: 0xC0000017

Info: An Unexpected error has ocurred.

A fresh install of Windows 7 X64 and the applications are made!

With the previous Mobo (MSI P67A-C45) NEVER have problems...16GB Ram, Raid 0...the same hardware, the MSI burns because an exessive overclocking!

l'image des Chris Riley

I think this requires a support case for further investigation.

l'image des nando_uy

I searching everywhere on the net an the problem seems to be that, that's no driver at all for winxp or vista for this mobo.

As far as I know, SRDs are Winpe 2.0 or 2.1 based, (Win Vista).

Is there any chance to "rebuild" SRDs based on a WinPE 3.1?

Or, restore an image booting from a personalized boot unit (WAIK)?

l'image des Chris Riley

It uses WinPE 2.1 so drivers need to be Vista/Windows 2008 based.

Is there any chance to "rebuild" SRDs based on a WinPE 3.1?

No, I'm afraid not.

FYI: next version of SSR uses WinPE 4.0 for the SRD.