Vidéos d'aide de Screencast

Unclear "At risk" messages

Created: 02 Mars 2013 | 8 comments


Endpoint Protection Small Biz Edition 2013 gives me unclear information. One client software shows red light "At risk" (and has done that for quite a long time already) but doesn't tell me what is wrong. At the same time, the web portal shows that the client is online and everything is fine. Web portal has never shown me anything but green light no matter what's happening on the clients. I have contacted Symantec but there was nothing they could do about it. Client computers run Windows 7 Professional (64-bit). Re-installation has been tried for zillion times but nothing has really helped... :)

Please ask further information if needed. And thanks for your help :)

Operating Systems:

Commentaires CommentairesAccéder au dernier commentaire

l'image des Rafeeq

Do you have this as a cloud based solution or on premisis solution?

can you post the screen of the client error message plz?

l'image des Aleksiv95

I have the service as a cloud based solution.

At the moment I can't attach proper screenshots since the red light disappeared after I run a quick scan. However, that has already helped me several times before, but I know the red light ("at risk") will appear again after a while. There are some screenshots below; I guess you'll get the idea:

Image 1. The client software. All the nine "lights" at the bottom are green (computer/web/network) and the screen reads "connected to cloud". But the title reads "At risk" with a big red cross. There are no other error messages on the client.

Image 2. The cloud ( At the same time the client shows "At risk", the web-based portal shows the PC is secure. Both the client and the cloud portal show that the client is online.


^ Image 1 ........................................................ ^ Image 2

(Click for larger images.) As an admin I would like to be able to know if clients are "At risk" via web portal. I have no time to monitor all the client computers separately by logging on to Windows manually :)

l'image des k2ace

I was seeing the same issue.  I got some screen shots before I ran the quick scan like Aleksiv95 which reset it back to Secure.


Cloud control pannel  was showing:


l'image des Aleksiv95

Thank you for the screenshots, k2ace! Apparently you are facing exactly the same problem as I am. Unfortunalely I still haven't come up with a solution :(

l'image des Scott Brandt

I'm having the same problem. Clicking [ FIX ] does nothing.


l'image des Aleksiv95

It seems there are quite a few of us facing the same issue. I wonder how we could make Symantec notice this. When I contacted them, I think they never actually realized what my problem was...

l'image des Brɨan

Have you requested that your case be escalated?

Lack of knowledge or understanding from them is not something that I would accept as a paying customer.

Someone there has to know something. Link them to this thread as well.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

l'image des Aleksiv95

I haven't requested that (actually I have never even heard of escalating cases). I agree with you here. To be honest, Symantec really seemed to put effort to my case and I guess they did their very best. I tried my best as well, but it was just waste of time. Eventually they asked me to call them. The problem is, my English skills are not good enough to discuss issues like this on the phone. Also, it would get too expensive for me as they apparently don't have a customer call service in my country. I'm gullibly waiting for this to be fixed at some point...