Vidéos d'aide de Screencast

Update of NetBackup-RedHat2.6 6.5 to 7.1 fails

Created: 14 Mars 2013 • Updated: 18 Mars 2013 | 5 comments
Ce problème a été résolu. Voir la solution.

I have been manually updating my client servers from NetBackup 6.5 to 7.1. They have all been Dell R710, all running at least RHEL 5.7, all X86_64.  I have one R710 server running RHEL 5.5, X86_64.. When I run the install, I get the "Platform Client Menu".  This isn't how the other installations have behaved.  I checked the compatibility list, and I don't see anything about 5.5 being a problem.  Is there something else I can check?

Operating Systems:

Commentaires CommentairesAccéder au dernier commentaire

l'image des CRZ

The script may be acting as if you're on a server instead of a client.  Could server software have been installed on that machine by mistake way back when?  See if bptm or bpdm binaries are on that client (they'd be in /usr/openv/netbackup/bin, I think) - actually, just see if there's a /usr/openv/netbackup/version file (not to be confused with the /usr/openv/netbackup/bin/version file you'll find on all clients, including servers). | APPLBN | 761LBN

l'image des HwellSA

Chris, you are so right.  It looks like someone must have tried to install server software at some point.

# cat /usr/openv/netbackup/version
VERSION NetBackup 6.5
RELEASEDATE Mon Jul 23 16:30:00 CDT 2007

# locate bptm
# locate bpdm

So, what do I do to resolve this?



l'image des CRZ

The easiest way is to just blow away everything (remove /usr/openv - or rename it if deleting it makes you skittish) and perform a fresh client installation. | APPLBN | 761LBN

l'image des HwellSA

Thanks, Chris.  I was hoping I could just remove a file here and there, but renaming /usr/openv won't be a big deal.  I just need to ensure my DBAs are not running an rman backup.

Thanks, again.


l'image des Dyneshia

Chapter 6 :  Just to make sure you do not miss anything so you get a clean install.