Video Screencast Help

Debian 5.0 support

Created: 29 Dec 2009 • Updated: 01 Feb 2010 | 1 comment
bcoltman's picture
0 Agree
0 Disagree
0 0 Votes
Login to vote
Status: Implemented

When will the Backup Exec RALUS be certified for use on Debian 5.0?

Comments 1 CommentJump to latest comment

Peter Imming's picture

Thanks for the suggestion. We have added Debian 5.0 support officially in BE 2010's Remote Agent for Linux and Unix Servers (RALUS).

We had a number of customers ask for this, particularly for use with the Netgear ReadyNAS line of appliances. We believe we have the support you need now for Debian.

Give it a try and let us know what  you think.

You can download BE 2010 from www.backupexec.com now 

Peter Imming, Sr. Product Manager, NetBackup, Symantec peter_imming@symantec.com

0
Login to vote