Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

incorrect reporting of retention when SLP is selected

Created: 16 Mar 2010 | 1 comment
deamon's picture
4 Agree
0 Disagree
+4 4 Votes
Login to vote

PLEASE SEE ATTACHED  SLP.DOC  WHICH HAS SCREENSHOTS

When using SLP, the retention level is clearly set as 2 months

We can go into the policy and select the SLP using “Override policy storage selection” which greys out all other option (as expected)

The schedule still shows the overridden retention level.

This has caused much confusion with operators and we feel the correct retention period, taken from the SLP should be reported here or it should be left blank, instead of displaying false information.

**THE ACTUAL BACKUP IS CREATED WITH A CORRECT RETENTION**

Comments 1 CommentJump to latest comment

Casey Simpson's picture

I opened a support call on this issue, and they admitted the confusion that this causes, but also said that there was currently no plans to fix it. They stated that there was no direct link between the backup policy and SLP's, so there was currently no way for a backup schedule to query an SLP to determine what the accurate retention level is. The issue is even further confused when you have multiple copies/retentions within the same SLP (I/E 7 days retention for offsite tape, but 2 years retention for onsite, etc).. I suggested that at a minimum the retention period should just be blanked out when SLP's are being used, not displaying inaccurate information.. They only could say that I should submit this as an "idea" request, so I went in to do so and whoala, I see others reporting the same problem as me..

I was given a workaround however to this issue, not easy, but it works.. If you go into the schedule and select "override policy storage selection" checkmark, and select a non-SLP as a destination. When you do this, the retention period comes active and you can change it to what you want. Once the "accurate" retention level is displayed, then change your policy storage selection back to the original SLP, the retention period box greys out again, but the new retention level that you had selected stays there.

0
Login to vote