Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Create a tool to verify the minimum requirements for SAVFL - Sav For Linux

Created: 13 Nov 2012 • Updated: 13 Nov 2012 | 1 comment
MeloSep's picture
5 Agree
0 Disagree
+5 5 Votes
Login to vote

Is not possible at the moment to verify the minimum requirements are met BEFORE the installation of SAVFL.

 

Would be extremely useful to have a tool that evaluate and check the existence of the proper version of Java and the crytography certificates, associated with the compatibility of the distro and the Kernel running.

This will create an important base to start to have an easy way to verify the compatibility of existent linux box with SAVFL.

 

 

Comments 1 CommentJump to latest comment

Mick2009's picture

This would be an excellent tool, especially if it warned admins in advance of what required files or modules are missing and gave instructions on how to put them in place. 

Such a tool is built into SymHelp / SEP Support Tool for the Windows platform.   

With thanks and best regards,

Mick

0
Login to vote