Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

On-Demand Client compatible with Windows 8

Created: 06 Jun 2013 • Updated: 26 Jun 2013 | 1 comment
OC_gonz's picture
0 Agree
0 Disagree
0 0 Votes
Login to vote

Hi everybody.

Nowadays the O.S. Windows 8 rises in the market and my mind think, what happend with the compatible with the On-demand Agent in my Gateway Enforcer. I opened the case with the Symantec Support but unfortunately they say me that...T_T:

"As the OS, Window 8 is still relatively new, this is not a supported On-demand client version"

Sincerly I hope some solution, patch or update refer this topic for Symantec the last posible because the O.S. keep advance because coming soon we will have a new Windows update...Windows 8.1.

Thanks for your kindly attention and please keep the case.

 

Comments 1 CommentJump to latest comment

GiorgioF's picture

Are you sure?

at page 79 (table 2-7) on "Installation and Administration Guide SEP and NAC 12.1.2", it is stated that On-Demand client is supported also for Windows 8.

Did you test it?

Regards,

Fabio

 

0
Login to vote