Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Direct Access clients strictly using IPv6 over ISATAP cannot connect to SEPM (Apache) and get virus definitions

Created: 06 Dec 2012
Mithun Sanghavi's picture
8 Agree
0 Disagree
+8 8 Votes
Login to vote

Hello,

Are the Apache versions included in newer releases such as 12.1 RU1 MP1 or 12.1 RU2 compiled with IPv6 support?

The Apache server does not have IPv6 support.

Ironically, the client is actually capable of requesting policies via IPv6 (Because it uses WinHTTP, a Microsoft library that support IPv6), but the server is not capable of serving the policies via IPv6.

Verify this by running "Netstat -anop tcpv6"

There is a work around at present available on Thread below:

https://www-secure.symantec.com/connect/forums/sep-ipv6-support-updates-through-direct-access

Could we have Apache versions included in newer releases of Symantec Endpoint Protection compiled with IPv6 support.