Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Fowarding multiple archives.

Created: 16 May 2012 • Updated: 22 May 2012 | 7 comments
phurt74's picture
0 Agree
0 Disagree
0 0 Votes
Login to vote
Status: Implemented

Although fowarding of a single archive does send original copy of the email, sending more than one email only sends stubs. In our environment EV 9, I wanted to disable unarchiving of messages but stop knowing that fwd more than one archive requires manually unarchiving the email prior to sending. This would be a great feature enhasment for EV.

Comments 7 CommentsJump to latest comment

JesusWept3's picture

The functionality exists in all EV8+ clients for Outlook 2003 and Outlook 2007, and was fixed for Outlook 2010 with the EV10 SP1 unified client which is compatible with EV9 server

0
Login to vote
phurt74's picture

Thanks for the reply, this is great news. Downloaded v10 and installed the client, there is also a patch you need to install on 9 that creates a web page that interfaces the v10 client. Do you know what that patch is for ev9?

0
Login to vote
phurt74's picture

Thanks for the reply, this is great news. Downloaded v10 and installed the client, there is also a patch you need to install on 9 that creates a web page that interfaces the v10 client. Do you know what that patch is for ev9?

0
Login to vote
phurt74's picture

Thanks for the reply, this is great news. Downloaded v10 and installed the client, there is also a patch you need to install on 9 that creates a web page that interfaces the v10 client. Do you know what that patch is for ev9?

0
Login to vote
JesusWept3's picture

OK so the patch is basically two new files (they don't replace any) that need to be placed in the webapp directory, they are used so that the client can communicate using HTTP instead of RPC

Enterprise Vault server version Link to technical note and hotfix
Enterprise Vault 9.0 (original release) http://www.symantec.com/docs/TECH175938
Enterprise Vault 9.0.1 http://www.symantec.com/docs/TECH175939
Enterprise Vault 9.0.2 http://www.symantec.com/docs/TECH175940
Enterprise Vault 9.0.3 http://www.symantec.com/docs/TECH175941
Enterprise Vault 10.0 (original release) http://www.symantec.com/docs/TECH175942

 

0
Login to vote
JuanAntonio's picture

The new unified client works perfectly with EV 9.x (installing the right patch), but forwarding multiple emails only works if you use Outlook 2010. It doesn't work with Outlook 2003 (I have not try with 2007).

Cheers.

 

0
Login to vote
phurt74's picture

We are running Exchange 2010 and Outlook 2007 SP2 and EV9 (non sp). I did add the files and installed the client. I will share the results soon.

0
Login to vote