Video Screencast Help

Full PGP Desktop Support for Ubuntu 12.04 LTS

Created: 09 Oct 2012 | 6 comments
le0's picture
7 Agree
0 Disagree
+7 7 Votes
Login to vote

We need the PGP development to fully support Ubuntu 12.04 LTS so that PGP Desktop users can make full use of hardware advances whilst still running Ubuntu Linux....

We ALSO need a section of the site for PGP Linux as we fit into neither PGP Windows or PGP Mac...!

Comments 6 CommentsJump to latest comment

PGP_Ben's picture

I love the suggestion of having an PGP WDE for Linux section of the forum and I will provide that feedback to the forum administrators.

In regards to the Ubuntu support. I think it would be of great value to add 12.04 support to our current product lineup and I'm helping do what I can to champion that myself.

If/when you consider your issue resolved, please click Mark As Solution on the most helpful response.

+1
Login to vote
hookol's picture

Any status update for the next release of WDE for Linux?

0
Login to vote
PGP_Ben's picture

We are working to have support for this feature in an upcoming release scheduled for Q2 of CY2013.

* Any forward-looking indication of plans for products is preliminary and all future release dates are tentative and are subject to change. Any future release of the product or planned modifications to product capability, functionality, or features are subject to ongoing evaluation by Symantec, and my or may not be implimented and should not be considered firm commitments by Symantec and should not be relied upon in making purchasing decisions.

If/when you consider your issue resolved, please click Mark As Solution on the most helpful response.

0
Login to vote
cscott5's picture

Add me to the list of eager customers waiting for support of 12.04.

0
Login to vote
hookol's picture

Thanks for the update Ben.  I work for an organization that has already made the purchasing decision (back when PGP Corp developed the WDE product) and our policy dictates that we run your managed WDE on company laptops.  It would be nice to have a recent version of Linux supported by Symantec that also had I/O performance on par with the same hardware running Windows on an encrypted disk.

Several of my co-workers would appreciate this as well.

0
Login to vote
PGP_Ben's picture

I forgot to update this thread for those of you who are subscribed here and not the feature request KB article. Please see http://www.symantec.com/docs/TECH198150.

Ubuntu 12.04 is now officially supported. With one known issue, a fresh install of 12.04.2 with the 3.5 kernel release does not work yet. We have an open defect and Symantec Engineering is working on that.

If/when you consider your issue resolved, please click Mark As Solution on the most helpful response.

+1
Login to vote