Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Intelligent Updater Needed for 64-Bit Scan Engine

Created: 25 Apr 2012 • Updated: 25 Apr 2012 | 3 comments
Mick2009's picture
11 Agree
0 Disagree
+11 11 Votes
Login to vote

At the present time, Symantec's Security Response provides Intelligent Updaters (IU's) for Symantec Scan Engine (SSE) 32-bit Windows platforms and Unix platforms.  Currently, there is not a 64-bit version of this Intelligent Updater compatible with Symantec Scan Engine. 

http://www.symantec.com/security_response/definitions/download/detail.jsp?gid=cs

Such a tool would be increasingly welcome as most new and powerful file servers are 64-bit machines.

 

 

 

Comments 3 CommentsJump to latest comment

Mick2009's picture

The following article contains additional details on updating 64-bit SSE using currently-available tools:

Intelligent Updater is not working with Symantec Scan Engine 5.2 installed on 64-bit Operating System.
Article: TECH98061   |  Created: 2009-01-11   |  Updated: 2012-04-25   | 
Article URL http://www.symantec.com/docs/TECH98061 
 

 

 

With thanks and best regards,

Mick

+1
Login to vote
TSE-JDavis's picture

The best solution would obviously be for Scan Engine to be 64-bit so it can simply use the already existing 64-bit defs.

+2
Login to vote
BenDC's picture

Also the ablitly to shawdow defs on 2008 from SEP 11 and or 12 as shadowing doesn't work on 2008 or SEP 12 due to definition location being in a different location(s) than previously.

+2
Login to vote