Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

pcAnywhere Better Backward Compatibility

Created: 03 Jul 2013
mdoctor44's picture
0 Agree
0 Disagree
0 0 Votes
Login to vote

With the update following the source code problem, Symantec pcAnywhere users are currently "stuck" upgrading all their clients to the latest and greatest version which is not simple nor inexpensive in order to continue remotely connecting to their customers. It would be ideal to have a checkbox to allow connection to those older versions or even a pop-up acknowledgment box indicating the client is running an older version and "Do you want to proceed?" message. Additionally, I'd like to see it possible to install pcAnywhere within Windows XP Mode (currently seeing pop-up error indicating "This Windows Installer does not permit installation from a Remote Desktop Connection") which would then allow users to install different versions of pcAnywhere on the same machine.