Video Screencast Help

Support for Ubuntu Server OS's in Backup Exec

Created: 16 Nov 2011 • Updated: 16 Nov 2011
lmt73's picture
4 Agree
0 Disagree
+4 4 Votes
Login to vote

I noticed Ubuntu 7.10 and 8.10 were/are supported, but will soon be retired from Backup Exec 2010 support.  What about new versions of Ubuntu?  I just installed 11.10 and it does not seem to be supported by 2010 R3.