Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

SUSE Linux Enterprise Server 11 sp3 support in Backup Exec

Created: 07 May 2014 | 5 comments
w-d's picture
7 Agree
0 Disagree
+7 7 Votes
Login to vote

Currently SUSE Linux Enterprise Server 11 sp3 is not supported in any currently published Backup Exec versions. As per today (beginning of May 2014) Backup Exec 2012 supports up to sp2 only (www.symantec.com/business/support/index?page=conte...).

Service pack 3 was released on August 2013, so it is already for several months on the market. We need the support of this release as more and more customers are willing to upgrade their servers to the latest patch level.

When SUSE Linux Enterprise Server 11 sp3 is planned to be supported?

Please vote who plans upgrades and requires this version to be compatible with Backup Exec.

Comments 5 CommentsJump to latest comment

LM78's picture

Is very important that Symantec extend as soon as possible hte SLES 11 Sp3 OS support for his Linux Client. For a lot of systems, for example SAP, is stricly necessary this release software at least.

0
Login to vote
CraigV's picture

...as a Symantec employee you should be privvy to the roadmap, surely?

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

0
Login to vote
linner's picture

We use BackupExec 2014 for Backup/Restore multiple OES11/SLES11 - Fileservers. After the Upgrade to SLES 11SP3 we can't run Backups any more. We urgently need support for SLES11SP3!!! Please post a Roadmap for upcomming support of SP3 !! We need to decide wether to wait or change to another Product.

Thanks!

0
Login to vote
Chris Riley's picture

SP3 for SLES 11 is now supported with BE 2014. Please refer to the SCL:

http://www.symantec.com/docs/TECH217478

What problems are you seeing?

0
Login to vote
linner's picture

Sorry, there was wrong information in my last comment. I use BackupExec 2012 SP4. Anyway i just installed Hotfix 215906 and this seems to resolves this issue.

Thanks!

0
Login to vote