Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrades.
Please accept our apologies in advance for any inconvenience this might cause.

A way to for Backup Exec to reliably send email by SMTP

Created: 23 May 2012 | 2 comments
MBHB IT crew's picture
0 Agree
0 Disagree
0 0 Votes
Login to vote

It is apparent to me and many others that the SMTP system in Backup Exec has been broken almost as long as I have been using it, sometime around 2005. That was probably before they were even taken over by Symantec, but the problem was able to be fixed then. Now, I have tried all mentioned solutions and am done with Symantec. The only thing I can suggest to Symantec is to fix the SMTP problems in Backup Exec once and for all.

I can set up all sorts of other devices on my network to send me notifications with ease, but for some reason Backup Exec always seems to fail at sending a simple email.

Please fix your broken SMTP engine in Backup Exec.

Thanks,

Eric Patterson

Idea Filed Under:
Backup and Recovery, Backup Exec, Active Directory Recovery Agent, Agents, AIX, Banking & Finance, Advanced Disk-Based Backup Option, Backing Up, BEDAT (Backup Exec Deduplication Assessment Tool), Database, Industry Event, Agent for DB2 on Windows Servers, Basics, Community Supported Data Connectors, DB2, Defense & Intelligence, Live Webcast, Agent for Enterprise Vault, Best Practice, Conficker Detection Tool, Dell, Education, Agent for Lotus Domino, Beta, Collectors, Drivers, Federal Government, Script, Symantec Event, Agent for Microsoft Exchange Server, Case Study, Collector Enablement Pack, EMC, Healthcare, SEP Support Tool, User Group, Agent for Microsoft Hyper-V, Beta Collectors, Certification, Firewall, Public Sector (EMEA), SORT (Symantec Operations Readiness Tools), Vision, Agent for Microsoft SharePoint, Cloud Computing, HP-UX, Symantec Supported Data Connectors, Agent for Microsoft SQL Server, Compatibility, Linux, State & Local Government, Agent for Oracle on Windows or Linux Servers, Configuring, Mac OS, Agent for SAP Applications, Documentation, Agent for VMware Virtual Infrastructure, Downloads, Mobile & Wireless, Backup Exec (media server only), Error messages, MS Exchange, VMworld, Backup Exec Appliances, Evaluating, MS Sharepoint, Backup Exec Infrastructure Manager, Features, Oracle, Central Admin Server Option, Installing, Oracle RAC, Deduplication Option, Integration, Solaris, Desktop and Laptop Option, Layer Definition File, SQL, Email Archiving Option, Licensing, Sybase, File System Archiving Option, Managing Backup Devices, VMware, Granular Restore Option, Monitoring, Windows, Inspire to Expire and Give Back, News, Windows 7, Library Expansion Option, Patch, LightsOut Restore Option, Performance, MAC Agent, Recovering, Microsoft Exchange Mailbox Archiving Option, Reporting, NDMP Option, Restore, Other/New Agent or Option Request, Roadmap, Remote Agent for Linux / Mac Servers, Rules, Remote Agent for Linux and Unix Servers, Tip/How to, Remote Agent for Windows Servers, Training, Remote Media Agent for Linux Servers, Troubleshooting, Restore Anyware Option, Uninstall, SAN Shared Storage Option, Upgrade, SORT (Symantec Operations Readiness Tools), Virtualization, Storage Provision Option, System Recovery (core), System Recovery Browser, System Recovery console/UI, System Recovery Copy hard drive, System Recovery Disk, System Recovery File and Folder Backup, System Recovery Linux Edition, System Recovery Management Solution, System Recovery Manager, System Recovery Offsite copy, System Recovery virtual conversion, Virtual Tape Library Unlimited Drive Option

Comments 2 CommentsJump to latest comment

Camila Hudson's picture

Hi Eric,

I was going through your posts to understand a little about the problem that you are having there related to SMTP.

I found this article and I don't know if you tried the two solutions suggested there:

http://www.symantec.com/business/support/index?page=content&id=TECH30717

I hope it will solve your problem.

Regards,

Camila

0
Login to vote
CraigV's picture

...not sure which version of BE you're using, but I've successfully used this with BE 11d, 12.5 and 2010 (all versions).

If it's not working, then there is an issue which you should consider logging on the Connect forum.

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

0
Login to vote