Video Screencast Help

Wrong percentage in pie charts

Created: 06 Apr 2011 • Updated: 06 Apr 2011 | 4 comments
DominikG's picture
9 Agree
0 Disagree
+9 9 Votes
Login to vote

When hovering over the pie charts with the mouse courser, a wrong percentage is shown. The percentage does not seem to get calculated, instead for example the count of failed jobs (20 jobs) is shown as a percent value (20,0%). In our example the total count of 1315 successful jobs is shown as 1315,0%.

Comments 4 CommentsJump to latest comment

RonCaplinger's picture

I'm using OpsCenter 7.0.1; are you using 7.1?  If so, then this needs to be reported as a support case, not an Idea.  If you are using OpsCenter versions prior to 7.0.1, then I owuld not doubt that this could have occurred.  All VBR/OpsCenter versions before 7.0.1 had major display and data issues.

My pie charts are displaying the percentages correctly, both on the main dashboard and in the OpsCenter reports.  For instance, my Job Count report shows one media server as processing 14,751 jobs, and that was 78%, which it shows right after that.

On the main dashboard, my successful jobs is displaying as 1,439 and 93%.

0
Login to vote
DominikG's picture

Yes, seen in version 7.1

Consultant
PMCS.helpLine Software Gruppe
www.pmcs.de

follow us on Twitter: PMCS_NBU ; PMCS_BE ; PMCS_EV

0
Login to vote
RonCaplinger's picture

I recently upgraded to 7.1.0.1 and don't see this issue.  The percentages in the pie charts in both the dashboard and in the reports appears correctly on my system.

0
Login to vote
mansoor.sheik's picture

Hi,

I am not seeing the wrong percentage issue in 7.1.0.2 version.

0
Login to vote