Video Screencast Help

0xe000ff18 A communications failure has occurred with a Virtual Machine resource reported near start of VMware backup job

Created: 04 Jan 2012 | 2 comments
Colin Weaver's picture
2
Votes
Login to vote
Me Too!I have the same issue
Product(s): Backup Exec - 2010, Backup Exec
Severity: Non-data threatening / major functionality
Status: Investigating/gathering information
Tech Note: More Information

A VMware Agent (AVVI) backup job fails close to the start, reporting the errro provided below. A review of the Application Event logs shows the the Remote Agent process (beremote.exe) on the media server has faulted against ntdll.dll. The remote agent debug log, with VMware logging enabled, shows that the fault occurs just after the snaphot request is made against the virtual machine.

Comments 2 CommentsJump to latest comment

GuenTech's picture

Lately (just after adding about 12 Virtual Machine backups to my Backup Exec), when I check on it in the morning the BE service is stopped and I have failed VM backups.

Where is the fix? I do not see any more action on this post, and was hoping to not get stuck (once again) for hours on the phone with Support.

 

0
Login to vote
GuenTech's picture

Checking my App log I found:

Faulting application beremote.exe, version 13.0.5204.109, time stamp 0x4e18e5d6, faulting module mounter.dll, version 13.0.5204.0, time stamp 0x4d94cbcf, exception code 0xc0000005, fault offset 0x00000000000adbeb, process id 0x18c8, application start time 0x01cd5e04e689edc5.

Cross-Checking Symantec Support Site, I found this:

http://www.symantec.com/business/support/index?pag...

I actually ended up installing SP2 which has this rollup. Testing now, we'll see what happens next...

0
Login to vote