Video Screencast Help

After installing Backup Exec 2012 SP3 maintenance licenses are not being displayed correctly on the home page

Created: 17 Dec 2013 | 4 comments
Colin Weaver's picture
10
Votes
Login to vote
Me Too!I have the same issue
Product(s): Backup Exec
Severity: Minor functionality
Status: Investigating/gathering information
Tech Note: More Information

After installing Backup Exec 2012 SP3, maintenance licenses are not being displayed correctly on the home page
 

See tech for latest info

Comments 4 CommentsJump to latest comment

Dilip Choudhry's picture

Hi G. Hemelaar,

Install Service pack 4 for Backup Exec 2012 . License information will show the correct deails .

0
Login to vote
Dilip Choudhry's picture

Hi Colin Weaver ,

Backup Exec 2012 Sp4 was released Long back . Install the sp4 and reboot the server . Maintainance contract will show the correct details .

Here s the link to download service pack 4 for Backup Exec 2012

http://www.symantec.com/business/support/index?pag...

0
Login to vote
Manuel_Montoya's picture

I has the same issue with two companies and with the customer care help, we solved it. I delete the registered licenses from the BE and then register again the slf or serial numbers.
After do it the "Watch" disappear.

Before do it ensure you have the slf files or the serial numbers.

Good luck!

0
Login to vote
G. Hemelaar's picture

I have the same issue, I installed new maintenance kontrats , the new kontrakts are showed in the Maintenance contract Information, but the display on the dashboard shows 000 days.

+1
Login to vote