Video Screencast Help

Backups of system reserved partition fail with 'VSS_E_INSUFFICIENT_STORAGE'.

Created: 15 Apr 2013 | 2 comments
Chris Riley's picture
2
Votes
Login to vote
Me Too!I have the same issue
Product(s): Symantec System Recovery (formerly Backup Exec System Recovery)
Severity: Non-data threatening / major functionality
Status: Investigating/gathering information
Tech Note: More Information

Problem

Backups of the system reserved partition on Windows 7 client machines are failing with 'VSS_E_INSUFFICIENT_STORAGE'.

All other volumes are backing up successfully.

Error

E4F3000E error: Snapshot failure while using Volume Shadow Copy Service. Please check application event log for VSS errors. Error code: VSS_E_INSUFFICIENT_STORAGE (-2147212513). 0xE4F3000E (Symantec System Recovery)
(UMI: V-281-3215-6071)

Environment

Windows 7 Professional x86

Solution

Currently, there is no workaround available.

Symantec Corporation has acknowledged that the above-mentioned issue is present in the current version(s) of the product(s) mentioned at the end of this article. Symantec Corporation is committed to product quality and satisfied customers.
 
This issue is currently under investigation by Symantec Corporation. Pending the outcome of the investigation, this issue may be resolved by way of a patch or hotfix in current or future revisions of the software. However, this particular issue is not currently scheduled for any release.  If you feel this issue has a direct business impact for you and your continued use of the product, please contact your Symantec Sales representative or the Symantec Sales group to discuss these concerns.  For information on how to contact Symantec Sales, please see http://www.symantec.com

Please be sure to refer back to this document periodically as any changes to the status of the issue will be reflected here.

Comments 2 CommentsJump to latest comment

TRaj's picture

Please check this :

http://www.symantec.com/docs/TECH205081

https://www-secure.symantec.com/connect/forums/symantec-system-recovery-2013-unable-backup

We are requesting you to mark the forums as Solution , so that is makes easier for the viewer to search and refer the posts with "Solutions"

0
Login to vote
jcrasco's picture

I am attempting the initial install of Symantec System Restore and got the same error...I am on a Windows NT Pro desktop. Afterward, I saw that .NET 4.0 or later needs to be installed for backup and restore, and the install on that treated it as a repair. Have uninstalled SSR and will try again later...defragging.

0
Login to vote