ビデオヘルプ

Adamm Database Event: Database Connection Lost!

作成: 02 Jan 2013 • 更新: 10 Jan 2013 | コメント数: 10
この問題は解決されました。 ソリューションを参照してください。

Hi all,

On the server application log, i encountered such an event which i couldn't find much info as to why and how to resolve this.

Adamm Database Event: Database Connection Lost!

Error = E_PVL_DB_LOST_CONNECTION

Server = “computername”

Active Node = “”

Instance = “BkupExec”

Database = “BEDB”

Connection String = “DRIVER=SQL Server;SERVER=computername\BkupExec;DATABASE=DEDB;

App=DEWS PVL"

The database is installed on the same machine so i suppose it couldn't be a network failure which causes this as shown from the article below.

http://www.symantec.com/business/support/index?page=content&id=TECH87166

Can anyone help me? Thanks.

コメント コメント数: 10最新のコメントを表示

CraigV の写真

Hi,

Open up BEutility.exe and run a comprehensive repair of the BEDB as per below:

http://www.symantec.com/business/support/index?pag...

Also make sure that no AV is perhaps blocking the BE services, and if so, put in exclusions for them.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Qingyan Lim の写真

Hi CraigV,

what do you mean by "put in exclusions"? or i just stop the AV services which in this case is running SEP.

pete_4u2002 の写真

SEP has centralized exception where in it will not scan the files/folders you exclude.

Qingyan Lim の写真

So it would mean that i have to exclude that particular folder which the BEutility.exe is located?

pkh の写真

No.  Not the directory where BEUtility resides. If you want, you can set the exceptions In SEP for BE.

http://www.symantec.com/docs/TECH105418

I have run SEP with BE without having to do any settings to either one to get them to work.  However as a test, you should turn off SEP on the media server as well as the remote server that is causing problems.

I hope that you are aware that for servers, the recommendation is to only install the AV portion of SEP and not the other portions like firewall, etc.

BE 11.x is EOL since 2008.  You might want to look at upgrading it to the latest version of BE so that it is compatible with newer technologies.

pete_4u2002 の写真

yes, attempt to exclude services related to BE and check.

Nabil polska の写真

hi,
please check first if the sql service is running  and also BEDB, this kind of errors means there is no communication between backup exec server and the databse  can be also  network issue and packets being lost
run also database consistency checker in BEutility.
Change database maintenance time
Run backup exec install repair ,
if still the issue occur there are two ways:
run special tests to analyze your network and connectivities ( log a case with support)
install new database for tests

pkh の写真

All these have been stated previously.

CraigV の写真

...maybe 1 or 2 extra things to try here, but please read previous posts and don't shot-gun a reply with the same stuff in...blush

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Qingyan Lim の写真

Hi guys,

Well, i wasn't at the server so i can't do much about this problem it is my customer's server. I did feedback to them about the findings and let their own IT department staff to handle this issue. Thanks for all the advises given.

ソリューション